confused about output routing from logic

Forums Forums Qu Forums Qu general discussions confused about output routing from logic

Tagged: 

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of ljefe ljefe 5 years, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #52582
    Profile photo of alidav
    alidav
    Participant

    I set my mac and on logic output on 31-32 channel, now I want to address my busses to 1-2, 3-4, 5-6 etc,
    why Ido not have simply 1-2 on my output but “stereo output”, this drive me crazy, I serf my stereo output on 31-32, but I got it on 1-2.

    thanks for your help

    #52588
    Profile photo of Stix
    Stix
    Participant

    Logic always uses output 1-2 for its main stereo out/ solo buss etc. This is a pain so you have to work around it. If you are using Dante then you can repatch there.
    I’m a Logic fan but quick flexible patching is something it sucks at! If you are just using for virtual soundcheck then other programs work better such as Tracks Live by Waves or Reaper and these are also free or very cheap!

    #52589
    Profile photo of alidav
    alidav
    Participant

    What I don’t understand, logic 31-32 are set on output, but I want to address a drum/bass sub mix via bus output to 1 -2 but I am not allowed to do that.

    #52592
    Profile photo of ljefe
    ljefe
    Participant

    I am not able to route anything to 1 & 2 if I choose any other channels as my Logic stereo outs. I have to use 1 & 2 as the stereo out or I lose them as channels. 1 & 2 just don’t show up as a choice.

    So does it mean Logic is internally routing tracks to outputs 1 & 2 and then to stereo outs 31 & 32?

    Strange thing is, I could swear it hasn’t always been this way with Logic and the Qu. But then again my memory is not so good.

    #52596
    Profile photo of alidav
    alidav
    Participant

    it tastes like a big bug of Logic, I really don’t understand this. I addressed in logic 31-32 BUT it send me anyway the LR to 1-2

    #52609
    Profile photo of ljefe
    ljefe
    Participant

    I don’t think it’s a bug, I think it’s purposeful, but it’s an unusual and inefficient way to route audio.

    I’ve changed my workflow to adapt, I only use 1 & 2 for the mix signal from Logic.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.