Channel 6 not working (QU24)

Forums Forums Qu Forums Qu troubleshooting Channel 6 not working (QU24)

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of Dick Rees Dick Rees 4 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #60908
    Profile photo of Sid
    Sid
    Participant

    Hey guy’s,
    Probably going to answer myself but here goes.

    Using a QU24 with analogue snake, previous engineer has made a right mess of the system and desk, on sorting it all out it appears Ch6 on the desk is buggered. Tried different channels from the snake into the channel and it’s not showing anything coming through the channel.

    It’s all set up for local use and can’t see anything untoward with the routing etc.

    Possible input replacement imminent? or am I missing something.

    Any info would be appreciated.
    Thanks
    Sid

    #60909
    Profile photo of Bear
    Bear
    Participant

    Maybe the channel is in a DCA group and may be muted.

    #60910
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Try plugging a mic (ideally one that does not need phantom power) directly into the desk – first in a working channel to prove it works, then into channel 6.
    Can you hear anything in headphones when you solo it/ see anything in meters?
    If not double check the source is local, not dSnake

      or USB

    If you get something then: (You may have done all of this)

    Check:
    Mute & Mute groups
    DCA Groups (if assigned to any, are they up & un-muted)
    Is the channel assigned to L+R (or whichever output you want)?

    If you get nothing with PFL though, maybe try plugging something into the line input of channel 6 (again having proved it works on another channel first)

    Still no joy then it’s save settings if you need them and do a simple desk reset from the scenes screen.

    If that still gives no joy you could look at a full reset……

    #60915
    Profile photo of Sid
    Sid
    Participant

    Thanks for the reply folks,

    Will do some more troubleshooting when im back at the venue, needed a head wobble to try other things.

    Thanks again,
    Will let you know if its resolved or not 🙂

    #60917
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Sid…

    Load Zero Out scene or “reset all parameters”.

    I have a default scene saved in a high-numbered slot and on a USB stick for cases such as this. If this board is in your charge I would suggest limiting user access via permissions in future.

    Good luck. It’s likely simple and a re-set or re-load should do it.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.