Can't turn off mic

Forums Forums Qu Forums Qu troubleshooting Can't turn off mic

This topic contains 11 replies, has 4 voices, and was last updated by Profile photo of Mike C Mike C 3 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #118160
    Profile photo of BobC
    BobC
    Participant

    This should be easy for you guys! Today I could not shut off one of my wireless handheld mics for the LR mix. As you can see in the attachment, the ON in the slider for HH1 (3rd fader from left) has a black background so should be OFF but it continues to be active. If I hit MUTE then it will shut off. Another handheld mic (HH2) shuts off just fine. I have rebooted, powered down stage box – no luck. It is no doubt something basic but I can’t see it. Thanks!

    Bob (rookie)

    p.s. trying to reduce attachment size as it was too big ….

    #118161
    Profile photo of BobC
    BobC
    Participant

    Here (I hope) is the attachment showing Qu-Pad screen

    Attachments:
    You must be logged in to view attached files.
    #118166
    Profile photo of Giga
    Giga
    Participant

    Is that mic maybe assigned to an fx or a subgroup that keeps going to foh ?

    Giga

    #118173
    Profile photo of Mike C
    Mike C
    Participant

    A subgroup would follow the main fader, so would any aux that is set to post fade.
    By chance is the FX send set to pre fader.
    Are any stage monitors on that turned up really loud?

    #118177
    Profile photo of BobC
    BobC
    Participant

    @giga & @mike C –

    I will check those suggestions when I get back to the facility in a day or 2. If there is anything going on with Subgroups for FX it is purely by accident but I will do my best to check it out.

    @giga – uhhhh, is ‘foh’ Front Of House ?

    Thanks for checking in !

    #118199
    Profile photo of Giga
    Giga
    Participant

    I just thought of another one: you may have accidentally patched input 3 to more than one channel ?

    Giga

    #118247
    Profile photo of Scott
    Scott
    Participant

    As Giga said, it sounds like you’re double-patched. You can visit the meters page to find out exactly where else the mic is going to.

    #118251
    Profile photo of BobC
    BobC
    Participant

    @giga and @scott

    I like the double patch theory. I will give this a shot when I get back to the facility.
    Thanks!

    #118262
    Profile photo of Mike C
    Mike C
    Participant

    Could be an accidental double patching if there is a stage box connected to the mixer.

    #118368
    Profile photo of BobC
    BobC
    Participant

    OK, I made it to church where the sound system is located and did some more sleuthing.

    The reason that the mic was still generating output even though it was turned OFF in all the mixes was that it was ON in Group 1-2. So @giga & @mikec win the prize!

    We are such basic users (church geezer recruits with no sound background) that we don’t really know what Groups are – let alone knowingly use them. (I’m working on figuring out how a Group differs from a Mix.)

    Thanks for all your help and patience!

    #118370
    Profile photo of Giga
    Giga
    Participant
    #118374
    Profile photo of Mike C
    Mike C
    Participant

    It’s probably in the video Giga posted but on the QU mixer you can not assign an input channel to both the main L R mix and to an audio group with that audio group also assigned to the main L R mix.
    There is slight latency difference due to the different processing paths and when they combine at the output the sources are slightly out of phase, causes a slight hollow swishy sound.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.