Can't mute channel in a mix

Forums Forums GLD Forums GLD troubleshooting Can't mute channel in a mix

This topic contains 29 replies, has 6 voices, and was last updated by Profile photo of Ryan Ryan 1 year, 2 months ago.

Viewing 15 posts - 1 through 15 (of 30 total)
  • Author
    Posts
  • #91666
    Profile photo of Ryan
    Ryan
    Participant

    Novice here so please excuse my ignorance. I noticed that we weren’t using the Mono channel (LR+M) on our GLD 112 so I made a change to (LR) so that we could have an extra StAux channel to run for streaming. Now I notice that if I mute an input channel in the monitor mix (Aux) that it mutes the entire channel (including other mixes and FOH). It’s as if the mute button is now a global mute. Fortunately, the fader still works to adjust volume in the mix. Now, even if I go back to (LR+M) I have the same problem.

    What am I missing? I’m sure it’s a simple fix, but one that alludes me. Any help would be much appreciated.

    #91672
    Profile photo of Scott
    Scott
    Participant

    The mute button mutes the entire channel, and effects all destinations.

    #91673
    Profile photo of Scott
    Scott
    Participant
    #91678
    Profile photo of Ryan
    Ryan
    Participant

    I do understand that; I think maybe I’ve failed in my description of the problem. If I hit the Mix button on one of my monitor mixes then the input faders would all change to the values assigned to that mix. Here is where I normally could hit the mute button on one of those inputs and it would ONLY mute that input to that monitor; whereas now, it is muting the input not solely in that mix, but everywhere.

    #91679
    Profile photo of volounteer
    volounteer
    Participant

    @ryan

    Then why not just lower that channels fader in the mix ?
    that should not change the level in the other outputs that channel goes to.

    #91681
    Profile photo of Ryan
    Ryan
    Participant

    You’re right that would work and is a great workaround for now. My issue is my church has around 5 soundmen volunteers that have been muting the channels this way for quite some time. The less I change to the way they’ve been doing things, the better. Undoubtedly, they will continue to mute the channels within the mix

    #91685
    Profile photo of volounteer
    volounteer
    Participant

    @ryan

    you mix with the volounteers you have not the volounteers you wish you had
    so said mcnamara — or something like that

    perfection is not possible

    I would look at the block diagram and see if there is not some other way to do what you want without the problem with muting

    what was the set up before the problem started?
    why was the change necessary that caused the problem?
    why were they all so used to using the mute instead of the fader?

    worst case they might need to be trained to use the fader
    hopefully that is feasible

    #91686
    Profile photo of Mike C
    Mike C
    Participant

    Here’s a couple ideas….

    – Set up scenes as needed with the needed mix levels turned down, other scenes with
    the needed mix levels turned up.
    Recalling the appropriate scenes would mute or unmute the mixes as needed.

    -Go into the IO routing set up and double patch the needed channels to separate input channels. That way there would be channels dedicated to the main mix and a channels dedicated to the monitor mix or mixes.
    Muting the channel dedicated to the monitor mix would not change the main mix.
    The surface could be configured with the monitor mix channels on one layer and the main mix channels on another layer or put the pair of channels side by side and use a different color on the scribble strip to indicate the different channel functions.

    #91687
    Profile photo of volounteer
    volounteer
    Participant

    @mikec

    That could work good for you.
    Having volounteers, in a church setting , trying to change scenes is asking for bigger problems.

    #91688
    Profile photo of Mike C
    Mike C
    Participant

    Having volounteers, in a church setting , trying to change scenes is asking for bigger problems

    Not so tough, you just set the needed scenes each to a soft key button for recall.

    #91689
    Profile photo of Ryan
    Ryan
    Participant

    The change was my fault. I believe it happened with I changed the configuration from LR+M to LR to try and gain an extra St Mtx channel (earlier I falsely stated St Aux). I was looking into possibly using that extra channel to send for livestreaming.

    As far as I can tell the setup is the same; physically nothing has been changed. Mike C, we do use scenes for different services. Changing scenes and even shows makes no difference to the issue and I’m trying to avoid the soundguys learning something new.

    As to why they use mute instead of fader? I don’t know, just something they’ve always done.

    #91690
    Profile photo of volounteer
    volounteer
    Participant

    @mikec

    Perhaps for you.

    We find it easier better faster to use one scene at a time and limit the vols to using the faders and mutes.
    And sometimes when they start up the Qu they still get that scene wrong:)

    We do have some mutes grouped on soft keys to make that easier for them after they got the right scene selected.
    I suppose we could have separate scenes and select them via the soft keys, but that would end up with the same result in the end as just tweaking the basic scene with the soft keys.

    I suppose if we had too many changes we would run out of softkeys and be forced to use the separate scenes approach.

    And to be honest, we really do not need more than one basic scene for our normal (smallish)-church services.
    Other events would typically be done by somebody with more detailed experience. Often with their own sound system.

    #91700
    Profile photo of Mike C
    Mike C
    Participant

    The mute button on a channel regardless of the mix mode your in will always mute all outputs associated with that channel, actually the source direct out for recording can be set to pre mute but that’s not anything that has to do with your issue.

    You can mute the selected mix output master and that will only that mix but that is muting everything on that mix.

    The only way to individually mute channels at the mix level is to split the input to feed two separate channels on the surface.

    #91704
    Profile photo of volounteer
    volounteer
    Participant

    @mikec

    or hit the mix button and just lower the faders on the channels you want muted

    #91708
    Profile photo of Mike C
    Mike C
    Participant

    or hit the mix button and just lower the faders on the channels you want muted

    Yes of course…..but he does not want his “volunteers” or maybe “volounteers” making that kind of adjustment.

Viewing 15 posts - 1 through 15 (of 30 total)

You must be logged in to reply to this topic.