Can't hear FX2?

Forums Forums Qu Forums Qu troubleshooting Can't hear FX2?

This topic contains 13 replies, has 4 voices, and was last updated by Profile photo of GCumbee GCumbee 7 years, 5 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #40117
    Profile photo of GR-PDX
    GR-PDX
    Participant

    I thought I was supposed to be able to simultaneously use two different effects? I can clearly hear fx1, but not fx2. I can’t seem to spot a difference in settings between the two. I can see the FX meters moving next to the fx2 tab, complete with the delay that I have programmed in. Both channels and masters are in muted, both are set to mix>return and to their own FX channel for the input.

    Is there a likely culprit to look for?

    #40124
    Profile photo of MarkPAman
    MarkPAman
    Participant

    I assume that should read UN muted!

    Can you hear the delay on headphones if you PFL the FX2 return?

    #40128
    Profile photo of GR-PDX
    GR-PDX
    Participant

    Mark,

    Sorry, iPad autocorrected. I meant unmuted. (Which it now tries to say must be unmitigated)

    Anyway, no, if I pfl the return, it is still dry in the headphone mix.

    #40129
    Profile photo of eotsskleet
    eotsskleet
    Participant

    which effect are you using and how is your routing? INSERT? MIX-SEND? Som eeffects have a rotary where you can set the effect DRY/WET (Or is it on the GLD?) Do you have the newest firmware installed?

    If you reset all the settings to factory default – do you have the same problem then? (Maybe you should save your scene first ;D)

    #40131
    Profile photo of GR-PDX
    GR-PDX
    Participant

    Firmware is 1.4. Neither FX1 nor FX2 is set to insert, but I don’t remember what the setting actually is…however, they are both set to the same except for corresponding to which send they actually are supposed to use. Both are also set to mix->return.

    Delay on one, reverb on the other.

    What I can’t figure out is why all the settings seem to be the same between FX1 and FX2 (except that I haven’t made the mistake of setting FX1 to use the FX2 return, for example), but only FX1 is audible.

    If there is a global wet/dry command, that might explain it.

    I may have to try the global reset, but I’d like to know what I need to fix in this scene…rather than having to start everything from scratch.

    #40133
    Profile photo of eotsskleet
    eotsskleet
    Participant

    Send me your showfile – i will check it! –> muenger@powerchord.ch

    #40134
    Profile photo of GR-PDX
    GR-PDX
    Participant

    I just emailed the scene file…I haven’t got a show file set up. Hopefully this will help.

    FX2 works in another scene, though…hmmm…

    #40159
    Profile photo of GR-PDX
    GR-PDX
    Participant

    Nuts. Well, I couldn’t figure it out, so I erased that scene and started from scratch. Got everything working (could hear both effects).

    At some point in editing that scene, I managed to silence BOTH effects this time.

    It is probably something obvious that I’m doing. But nothing appears to have changed for the effects channels between pre-edit and post-edit.

    The FX returns can be at -infinity (minimum value) and I still hear effects when I have a scene where they are working. In fact, the returns have no effect in either case.

    I don’t want to have to make scenes from scratch every time this happens. I either am running onto a bug or just doing something that is tweaking a relatively hidden parameter and causing this. In either case, I would like to know.

    #40203
    Profile photo of GR-PDX
    GR-PDX
    Participant

    I guess I need some support from A&H on this. I have a scene file that I can forward.

    #40204
    Profile photo of GCumbee
    GCumbee
    Participant

    Can you just save that scene into a show file. Would be glad to check it out on mine.

    #40205
    Profile photo of GR-PDX
    GR-PDX
    Participant

    I pulled that scene off into a thumb drive in case it was corrupt, and I guess I haven’t made a show file yet…just a few scenes. I can put the scene back into the Qu, but could you work with the scene file only? And how would you like me to send it to you?

    I’d sure appreciate it!!

    #40206
    Profile photo of GCumbee
    GCumbee
    Participant

    Load the scene back in. Then go to the USB section where you create a show. Save it to the thumb drive. Email to

    george@midcommav.com

    #40210
    Profile photo of GR-PDX
    GR-PDX
    Participant

    Simon and George both figured out my issue. Simon had done it a couple of days ago, pointing me to the FX return fader. Which I was saying didn’t do anything.

    Well, that’s because as George kindly pointed out to me, I was looking at the wrong layer: I was on the channel layer. Soon as I switched to the right layer, the problem was obvious.

    User error, as I suspected. DOH! Many thanks to George and Simon for the help!

    #40212
    Profile photo of GCumbee
    GCumbee
    Participant

    Glad I could help. It did not take long after I looked at your files. Age old problem with dig consoles is not viewing the correct layer you need when there is a problem. Done it many times myself.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.