Can't figure out how I did this. Help

Forums Forums GLD Forums GLD troubleshooting Can't figure out how I did this. Help

This topic contains 7 replies, has 5 voices, and was last updated by Profile photo of jcarter jcarter 6 years ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #51947
    Profile photo of John-S
    John-S
    Participant

    I saved a show file in the User Libraries folder called scene 40. I programmed SCENE 40 and then went to slide down fader labeled EFX. It sprang back. No matter which way I pushed the fader it would always return to unity. All the other scenes are fine. Definitely NOT a bug, just a programming error that I cannot find. I wrote over SCENE 40 later with another good scene and all was well.

    What did I set and how do I get out of this scenario if it happens again.

    Thank you.

    John

    #51949
    Profile photo of GCumbee
    GCumbee
    Participant

    John. For the life of me I can’t imagine how you got that. Sounds just like a weird anomaly. I would just shake it off and move on.

    #51950
    Profile photo of John-S
    John-S
    Participant

    George,

    Did you load it? I just want to get out of this if it happens again. I had to use it as I was short on time and found a way around it.

    John

    #51951
    Profile photo of GCumbee
    GCumbee
    Participant

    What do you mean? Did I load it?

    #51954
    Profile photo of MikeShand
    MikeShand
    Participant

    Hi John,

    It sounded as if you had set “DCA Fader to Zero dB” on the EFX DCA. I loaded up your scene in the editor and that is indeed the case. You can turn it off by going to the routing tab for that DCA.

    Mike

    #51958
    Profile photo of Chris93
    Chris93
    Participant

    What Mike said.

    Select the DCA > Processing > Routing > Uncheck “DCA Fader to Zero dB”. This is because the GLD doesn’t have mute groups and you just use the DCAs instead, it’s to “disabe” the level change functionality of a DCA by locking the fader to 0. I think I’ve said before that it’s a bit pointless as it’s easy to just not move the fader…

    Digico has a nice feature where the fader will “stick” slightly at 0dB to make it easier to reset faders to that position, but it doesn’t prevent you from moving it away. I think it’s called “0dB Detent”.

    Chris

    #51980
    Profile photo of John-S
    John-S
    Participant

    Hmmmmm…..I must have dumb-thumbed that option in a flurry of button pushing as I have never consciously visited that page on my GLD80.

    But thanks for the education. When I visit my board again at the church I will look in the DCA pages for the solution.

    MikeShand, Thanks for the detective work and support.

    Chris93, That zero db detent seems like it would be easy to implement if it is not patent protected.

    GCumbee, I meant, did you load it into your GLD and try it for yourself? Sorry for the lack of clarity.

    You guys rock, thanks.

    #51985
    Profile photo of jcarter
    jcarter
    Participant

    Hi, John.

    No console in my house but I do have the editor software on my computer… I loaded your show and can confirm Mike and Chris’ diagnosis.

    As they said, the button to lock/unlock the DCA fader is in the bottom right corner of the “routing” tab when you select the DCA. Definitely possible to fat-finger it when going for something on the bottom of the touchscreen like the help menu or the shortcut to USB recording if you use that.

    Edit to add on the zero dB detent: A&H and DiGiCo are part of the same parent company so patents or other intellectual property wouldn’t be an issue. But they do seem to have their own separate approaches on the UI side of things and may well want to continue in that fashion to differentiate the two brands.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.