Bug (or very strange behavior)

Forums Forums SQ Forums SQ troubleshooting Bug (or very strange behavior)

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of ianhind ianhind 2 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #79611
    Profile photo of ianhind
    ianhind
    Participant

    If you’re working on one of the FX pages on screen and hit the PEQ button, the EQ buttons & dials do NOT actually control the PEQ on the screen.

    I found out the very hard way this weekend.

    Was working on lead vocal EQ, then hit the FX button and switched to my FX screen to darken my reverb EQ by hitting the PEQ button. I start turning knobs and hitting buttons wondering why the EQ isn’t doing anything. I flip back over to my lead vocal channel and my EQ looks like the Swiss alps.

    I can’t see anyone wanting behavior like this, so I’m going to either assume this is a bug, or just overlooked.

    Please advise, this behavior makes no sense at all and I hope wasn’t purposely planned.

    #79615
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Ian,

    When switching to the FX page, the last selected channel is still selected. So although you can view and control the EQ for the FX return through the FX page on screen, you need to have the FX send or return selected for control with the surface encoders.

    Thanks!

    Alex

    #79640
    Profile photo of ianhind
    ianhind
    Participant

    Hi Alex,

    Seems there needs to be an option for “surface follows screen” option or something similar. Because when you’re looking at a PEQ but the controls are controlling a different channel, that’s quite off-putting from what you’re expecting to happen.

    I understand why it’s functioning like this, but in use, it’s a bit of a head-f@#k

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.