Bug in I/O patching screen

Forums Forums SQ Forums SQ troubleshooting Bug in I/O patching screen

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of Carl N Carl N 2 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #104465
    Profile photo of Carl N
    Carl N
    Participant

    I’m on the latest firmware 1.5.4 and have noticed some weird behaviour in the I/O screen. As we know, the colour of the input sockets in the row across the top of the screen changes to indicate if that socket is patched somewhere on not. Light grey for not patched, and dark grey if it is in use somewhere on the board. After patching and unpatching a whole bunch of stuff while building a show, the first 4 inputs on the I/O card tab were permanently dark grey, indicating they are patched somewhere. But they are definitely not, I triple checked every page and tab of the I/O section and tried patching and unpatching them to reset their status. Nothing worked. The same thing was happening for the first two sockets of local I/O.

    The issue persists even when loading a different show from USB, and also when performing a reset from the “mixer role” page. The only thing that fixed it was a power cycle. I’m happy to provide more info or a log file if the SQ has one.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.