Brand new SQ6 – unable to ugprade firmware and FAN2 stalled

Forums Forums SQ Forums SQ troubleshooting Brand new SQ6 – unable to ugprade firmware and FAN2 stalled

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Chris Chris 3 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #83956
    Profile photo of Chris
    Chris
    Participant

    Today my new SQ6 was delivered but it is showing some issues:
    – There is a warning on the display that fan2 is stalled. I checked the bottom of the SQ and one of both fans is spinning, the other one is not. Is this supposed to be happening or is one of the fans broken (or disconnected?)
    – I tried upgrading the firmware to the latest version. The unit came with 1.2.0. But the unit keeps booting into firmware 1.2.0 even after it reports that it successfully upgraded to 1.3.2. I tried upgrading several time, even used different USB drives but it keep booting back into 1.2.0

    Is there anything I can do to fix this or should I sent the unit back as a DOA?

    rgds
    Chris

    #83957
    Profile photo of Chris
    Chris
    Participant

    quick update: I tried updating to firmware version 1.2.2 and that actually works! So after that I tried 1.3.2 again but the unit still refuses to boot 1.3.2. The update process is successful but after the required reboot the machine is still reporting version 1.2.2. Is there a known issue with 1.3.2 maybe?

    As for the “fan stalled” warning. Does this warning just mean the fan is not spinning currently but the fan will spin-up when the console gets hot? Or does this actually indicate a broken fan?

    #83976
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi Chris,

    There are two images of the firmware on the unit, so your SQ may be updating one and booting into the other.
    Regarding the fan, this could be something disconnected, or something has got in to stop it from spinning.

    Please contact us using support.allen-heath.com and we can run through some diagnostics with you.
    If there is a hardware issue, your distributor will be able to get you sorted asap.

    Thanks!
    Keith.

    #84032
    Profile photo of Chris
    Chris
    Participant

    Thanks for your reply Keith.
    My distributor choose to just replace the unit. A new one is on it’s way.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.