Brand new QU-16 not updating firmware

Forums Forums Qu Forums Qu troubleshooting Brand new QU-16 not updating firmware

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Alex A&H Alex A&H 2 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #86507
    Profile photo of Chemistree
    Chemistree
    Participant

    Hi guys.

    I am new to the A&H community and products so I hope someone will be of assistance to my situation.

    I recently bought a QU-16 mixer to use primarily as an interface for streaming music on the PC and for music production and mixing on my DAW (Cubase 8 pro).

    The issue I am facing is that there is no audio output when playing music from Windows media player or VLC etc.
    The “Fn” button is not responsive as it should take me to the USB settings screen, where I should be able to select “Global USB source” etc.

    -I have updated the firmware to “Qu16UpdtV1_95_4561” successfully.
    -I have installed windows drivers and QU16 is identified as a playback interface.
    -Installed DAW controller successfully.
    -I tried factory reset (Hold Fn+Setup button and power on mixer), this only resets scenes and settings but doesn’t do a factory reset 🙁

    It’s been a full week and I have no win.

    My studio setup consist of: Win 10 x64, Intel i7, 16gig RAM, Cubase 8 pro.

    #86529
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Chemistree,

    Are you viewing the Preamp Block when pressing the function key? This is done by selecting an input channel, then press the Processing key followed by pressing on the top left of the screen.
    Above the Fn key, it should display ‘Source’, then you know you’re in the right page.

    If you’re still having trouble with this, please start a ticket at support.allen-heath.com for further assistance.

    Thanks!
    Alex

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.