Blank Qu Drive Recording

Forums Forums Qu Forums Qu troubleshooting Blank Qu Drive Recording

This topic contains 11 replies, has 7 voices, and was last updated by Profile photo of youngmusic youngmusic 2 years, 9 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #47972
    Profile photo of 19 frets
    19 frets
    Participant

    I would like to solicit thoughts from others here on a recent problem I encountered with my QU-16. I know I messed up, but I am not sure what I did wrong and would like your thoughts on what to check next time to make sure it doesn’t happen again.

    Background – I have a new 5 piece covers band and we do not have a sound engineer, so that duty falls to me as well as playing lead guitar. I have a reasonably good understanding of electronics, digital and analog recording and music. My weakest area is probably the use of mixers in live performance, but I don’t really think that is the main reason for my problem in this case. I have a home studio and I use an RME UFX interface and Pro Tools 11 as well as Cakewalk Sonar. And YES I have read the manual. :>) I am retired with an IT & Telecommunications background and training in electronics technology. Point being, I don’t think this is from a lack of understanding of the technology.

    Setup – We played our first gig this past Saturday. During sound check I formatted the thumb drive so that I could record the show. I have used this particular thumb drive for rehearsals every week and it works great. To make things easy, I had the multitrack tab selected and all 18 tracks enabled and set for local whether we were using them or not. I made sure that the on screen display showed QU-MT001 and that the stop button displayed blue to tell me the drive was recognized. I armed the unit for record and hit play. The counter started counting up and I could see movement on the on screen meters as audio occurred and that my levels were OK.

    At this point, I switched the display away from the Home screen to concentrate on live mixing thinking that I was all set with the recording. When we finished, I made sure that I went to the Home screen and stopped the recording. I did not however take note of where the counter was, as there was a lot going on at the end of the show. I did see that the counter was stopped, but I did not take note to see if the orange activity indicator was flashing as it normally does to indicate proper closing of the file and the drive writing all the sectors that were buffered at the time i hit the stop button.

    I continued working on other things on stage for about five minutes or so. During this time, no one touched the mixer. Then I returned to the mixer and I specifically went back to the Home screen to perform a proper shut down of the mixer to make sure that everything was closed properly. I did not notice anything unusual with the shut down.

    Later that evening, when I plugged the thumb drive into my PC, it had the proper file structure and all the files were there. Under the folder where the recording is stored there were 18 .wav files, one for each track. However, they all had a size of 1K and were totally empty.

    I was disappointed to say the least. This happened one other time when I first tried to do a recording right after I purchased the unit about two months ago. But I traced this down to a misunderstanding on my part of the proper recording procedure. Once I sat down and worked through the process with the manual, I was able to use it successfully at least a dozen times since then with no issues.

    Questions –

    1. Any thoughts on what may have happened?

    2. Is there any chance that a file recovery utility might be able to find the files and recover them if they are actually there, but just not closed properly (I think I know the answer to this one, but thought I would ask anyway – LOL)?

    3. What can I do to make sure in the future that I am actually capturing data properly to avoid this happening again?

    4. What final checks should I make that would give me more confidence things are setup and working properly?

    5. What could I have done differently?

    I am almost certain this was user error, but I need a better check list to make sure that I am not overlooking something important in the heat of the moment that might cause me to miss another performance.

    BTW – we got a lot of complements in the sound, so at least some things worked. I have matched the QU-16 with a pair of QSC K-10’s and the sound is fantastic. Crystal clear. Very happy with the QU-16. Just need to make sure I don’t miss recording any more performances. My bandmates and I were really bummed that we missed recording our fist gig. Fortunately, one of the band members had set up a Go Pro camera, so at least we have a video, but the audio quality is not what we would have been able to get with a proper recording from the QU-16.

    Any constructive suggestions would be greatly appreciated!! Cheers!!

    #47973
    Profile photo of robbocurry
    robbocurry
    Participant

    Def hit play after armed?
    What usb pen were you using?
    Check you didn’t make a 2 track recording instead?
    😉

    #47974
    Profile photo of Andreas
    Andreas
    Moderator

    If that was an empty stick before you may check if some recording actually happend and only directory updates performed correctly checking the drive usage (empty space). If there’s a reasonable amount of space used but does not show up in files, you _may_ have a chance to recover that data (avoid using chkdsk and similar).
    If you’re an IT-guru you may also check the FAT contents using some low level disk sector editor.

    #47977
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Which counter went up? There is an error counter, which you obviously don’t want to see increasing…

    The stick used is fairly sensitive.

    #47978
    Profile photo of MattS
    MattS
    Participant

    Hi,

    If you’re running Qu Firmware version 1.7+ there is a recovery procedure for lost recordings outlined here on the knowledgebase:

    Qu-Drive Recording Recovery Procedure

    This may or may not work depending on the fashion of the failure you’ve experienced – but for cases where recordings do not properly stop before removal of the drive, it should allow recovery of the files.

    For proper recording practice and our list of (tested) supported devices, I’d also encourage you to check out this entry:

    Qu-Drive. Understanding Qu-Drive and USB

    Hope that helps,
    Matt
    A&H

    #48420
    Profile photo of 19 frets
    19 frets
    Participant

    Sorry I have not responded to all these great suggestions earlier. I got sidetracked on another project.

    @robbocurry – Great suggestions. I certainly thought I hit play after arming. I thought I checked that the counter/timer was advancing and the meters showed activity. I use a Sandisk Extreme 64GB USB 3.0 drive. It has worked great every time prior to this one. Definitely did not make a two track. Had the meters for multi-track displayed and active.

    @andreas & @matts – Yeah, I was not aware you could recover the data utilizing the “Qu Drive Recording Recovery Procedure”. Unfortunately, I was using Firmware version 1.60. However, I still went through several efforts to try to recover the data using various tricks and utilities with no luck. I am thinking more and more that I never actually started the recording. The 18 .wav files were present on the drive, but each was only 1K in size and contained no data. Matt, thanks for the links to the info on Understanding The QU-Drive. Good stuff!

    @bob – See USB drive used above. Have never received any errors with this drive. The counter I was referring to is the time indicator on the touch screen.

    Tonight I upgrade my firmware to Ver 1.71, so if this happens again, at least I will have the right firmware to at least attempt a recovery.

    Thanks again guys for all your suggestions and info. I am going to give up on this one and use the information gained here to make sure I check more thoroughly the next time we go live on stage. I appreciate all the ideas. Cheers!!

    #48871
    Profile photo of stringbreaker
    stringbreaker
    Participant

    Hi everyone,

    seems this happened to me after a power loss (my mistake, i confess…)
    Anyway, I wanted to try the recovery procedure, but Win8.1 does not offer a way to uncheck the “recovery of bad sections” option. Actually it’s not there at all as all you can do is “scan and repair”. So – no risk no fun – i ran a [chkdsk /f] command.
    The result is that all files from the USBMTK folder are gone now… not really, as Windows still shows the used space on the drive.
    Photo Rescue Pro also can find them, but I did not give it a try to let it recover these.

    Does anyone have an idea how i could get the files back without causing even more damage? Try to find a win7 machine? Or should I just give up and forget about it?

    Cheers
    Georg

    #48876
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Take a full disk image with dad (or win image?) then you can let any recovery tool at it safely….

    #48910
    Profile photo of stringbreaker
    stringbreaker
    Participant

    Thanks Bob,
    I will give it a try next week when I’m back from holiday. I had tried it on an image created with clonezilla, but somehow the scans show no useable result on the image. On the original stick they do.

    #48911
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Hmm, a disk image should be a perfect bit wise copy /me googles… Ah, CloneZilla tries to be clever, and only copies stuff it thinks is used.

    You need a proper disk image tool.

    #49078
    Profile photo of stringbreaker
    stringbreaker
    Participant

    Happy to say I got all of the files back.

    Anyway, seems as if you should not do [chkdisk /f] to your drive, as this made all files disappear – including the ones that had not been corrupted before.

    I finally got them back with a recovery tool (Photo Rescue in my case, but I suppose others will do fine too).
    PR recreates and saves FILExxxx.CHK files to any desired destination that can be imported and fixed in Audacity as described in the Article.

    I did not give another disk image a try though. Worked directly from the USB drive as PR leaves the original data untouched and does no writing to the USB drive.

    Is there a suggestion what to to on a win8/win8.1 machine? Maybe the fixing of the file system even can be omitted when using some rescue software. But I don’t think I am willing to try this out… 😉

    #73475
    Profile photo of youngmusic
    youngmusic
    Participant

    How can I recover corrupted recordings on my Mac computer?

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.