Background singers sound muffled

Forums Forums Qu Forums Qu general discussions Background singers sound muffled

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of Tim Tim 1 month, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #106710
    Profile photo of Tim
    Tim
    Participant

    Hello,

    I am completely new in this field and still learning…
    With that being said I don’t even know how to ask the question so please forgive.

    Our church has the QU-32 and we recently setup to record multitrack onto an USB. We setup the channels to be recorded and the recording worked great.
    We have a male lead singer and three female singers. But when listening to the recording, the instruments sound fantastic, the lead singer sounds ok, but the female singers sound a little muffled. They sound like they’re in the background. Although the lead singer volume is set a bit higher, the female singers are not background singers.
    We do live streaming on YouTube, but when listening online, everything sounds great. Is only on the recording that I see the issue.

    Any suggestions on what the issue might be?
    Appreciate any feedbacks!

    #106711
    Profile photo of Mike C
    Mike C
    Participant

    Check your direct out settings menu.

    You do not want follow fader and try using post pre amp for the pick off point.

    What are you doing with wulti track recordings?

    Attachments:
    You must be logged in to view attached files.
    #106715
    Profile photo of Tim
    Tim
    Participant

    Thanks for the quick reply.
    I will check those settings. But sorry for the dumb question. Those sub tabs are located under what main tab? Is that under setup?

    We want to use the multi track recordings to adjust the tone balance for each singer/instrument.

    #106744
    Profile photo of Giga
    Giga
    Participant

    As Mike indicated, the cause for the differences in sound probably is where in the signalchain you are picking the recorded sound from.
    Normally (at least for me) you want to record the signal “au naturel”. For this you pick off right at the input -> the recording sounds exactly the same as what is coming into the desk in a live situation. This also has the benefit that if you play back those recordings any processing you’re applying better represents what happens live.

    In summation: what probably happened is that you recorded the ladies without processing and the rest with processing. Find the buttons Mike alluded to in the pic and you’re set.

    Good luck !

    Giga

    #106757
    Profile photo of Mike C
    Mike C
    Participant

    If you go the routing menu screen and select any channel you will get that menu.
    It is a global setting any set up change will affect all the channels.

    #106783
    Profile photo of Tim
    Tim
    Participant

    Thank you all for your responses!!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.