Avantis DCA problem

Forums Forums Avantis Forums Avantis General Discussions Avantis DCA problem

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of Shaddyeinstein Shaddyeinstein 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #93264
    Profile photo of Shaddyeinstein
    Shaddyeinstein
    Participant

    I’ve just recently purchased an Avantis, but for some reason when I build a show, save my scenes, then recall a show I built, My DCA’s ends up with members I did not add. This happens no matter the show or Scene that I recall. Like my Keys dca will show me a channel in it that i did not add to it when I recall a scene or show.

    #93266
    Profile photo of Shaddyeinstein
    Shaddyeinstein
    Participant

    This is a photo of my keys DCA but it has input 10 there, I did not add it there and when I go to routing to see the members, input 10 is Not highlighted as well.

    #93267
    Profile photo of Shaddyeinstein
    Shaddyeinstein
    Participant

    This is a photo of the problem

    Attachments:
    You must be logged in to view attached files.
    #93283
    Profile photo of Mat420
    Mat420
    Participant

    try to add ch 10 to dca3 and remove it, guess this will solve the problem.
    had this bug several times…

    #93291
    Profile photo of Shaddyeinstein
    Shaddyeinstein
    Participant

    Thanks Mat, I did that but i will have to remember to remove those members for every show I load… it’s a bit frustrating

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.