Avantis Console 64×64 Dante

Forums Forums Avantis Forums Avantis troubleshooting Avantis Console 64×64 Dante

Tagged: 

This topic contains 6 replies, has 4 voices, and was last updated by Profile photo of SteffenR SteffenR 2 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #97332
    Profile photo of Anthem Church
    Anthem Church
    Participant

    Error code mSource Type 4/file/bridge/console/stage
    please advis,e firmware 1.3 version

    #97343
    Profile photo of SteffenR
    SteffenR
    Participant

    this is a public support forum by users

    if you got a serious problem contact the product support team in your region
    I guess this would be your dealer or installer in the first place

    #99500
    Profile photo of cknowland01
    cknowland01
    Participant

    I had an older 64×64 Dante card from my GLD-80, got the retrofit cartridge, and put it successfully in my new Avantis console. Worked great! Virtual playback, recording, everything was as expected. I am now adding the GLD back into my line up as an online stream audio mixer. I purchased and install the new 64×64 Dante card for the Avantis, and now my computer host/Dante controller which also runs REAPER is dumbed down to 32 tracks from 64. Sounds like 96K is being forced on the system. How do I change/control/manipulate the Dante card in the Avantis to communicate at 48K, as it did with the older Dante card? Or how do I make the computer the masterclock and slave the Avantis…or should I. Before, with the older card, it was plug and play. super easy, no headaches. Now….my head hurts.

    Thoughts, recommendations….punt?

    #99501
    Profile photo of Showtime
    Showtime
    Participant

    In the dante controller you can set the card at 48khz. Then it should work.

    #99510
    Profile photo of cknowland01
    cknowland01
    Participant

    Thanks for the quick response. Is that setting in the Dante Software controller? Or on the card itself? I tried setting the clock to 48k with the Dante Controller software and it still connect sync. The error is reading that the clocks are different.

    I’ll try it again and reboot everything and see if the can sync up.

    Thanks again.

    #99511
    Profile photo of Showtime
    Showtime
    Participant

    The 48k or 96k setting you find in the dante controller under device view, select avantis card and under the tab device config.

    Also check clock setting’s, there is only one master and the rest is slave.

    Richard

    #99515
    Profile photo of SteffenR
    SteffenR
    Participant

    one card should be the master but should be synced to the board at the same time
    the other (GLD) would follow

    the computer is not able to do the master clock if it is using DVS
    only hardware Dante devices can act as master clock

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.