Aux Mix with independent FX

Forums Forums SQ Forums SQ general discussions Aux Mix with independent FX

This topic contains 6 replies, has 4 voices, and was last updated by Profile photo of KeithJ A&H KeithJ A&H 1 week, 2 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #85721
    Profile photo of John
    John
    Participant

    I can’t work out how to have an FX assigned purely to my aux mixes.

    At i/o I’ve doubled almost every input in order to have completely separate mixes/processing for FOH and IEMs.
    So for example, local in 1 is: inp 1 – Vocal FOH as well as inp 17 – Vocal IEM…. etc.

    If I feed 17 Vox IEM into FX4 I don’t get anything in Mix1 (IEMs) unless I put up 1 Vocal FOH in the FOH mix.

    I’m stumped. Any help would be great.

    Cheers.

    #85722
    Profile photo of Scott
    Scott
    Participant

    FX sends are post fader, so the fader would need to be up on the channel that is sending to the FX unit. You could try switching the FX send to Pre on that channel, or de-assigning the output to the L-R mix and bringing up the fader.

    #85742
    Profile photo of John
    John
    Participant

    Thanks Scott,
    tried all you said but still no luck.

    It’s like the input split isn’t taken from post preamp. So the duplicate channel is still relying on the original.

    Everything I’ve tried still seems to be effected by the original channel fader. If Vocal 1 is up I can hear the delay assigned to Vocal 17, turn down V1 and the delay is gone. If I keep up V1 and turn down V17 I only hear the delay – no source from 17.

    ?? – I know I’m missing something here mate! (:

    #85745
    Profile photo of Mfk0815
    Mfk0815
    Participant

    It sounds like you use the same FX engine for both, channel 1 and 17. because the Delay is an Bus effect, it gets all the signals which is sent to that FX as a sum. You have to use a separate FX engine.

    #85747
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi @jdthe4th,

    You could send your show file to us using support.allen-heath.com and let us know what you have connected to where (physically).
    I think I understand what you’re trying to do, but not why it’s not working…

    If you want to use two separate FX units for FOH and IEM’s, to keep things completely separate, I would recommend using assignments:
    assign input channels 1-16 to FOH mix & unassign from IEM mix
    assign input channels 1-16 to ‘FOH’ FX unit & unassign from ‘IEM’ FX unit
    assign ‘FOH’ FX unit return to FOH mix & unassign from IEM mix
    then
    assign input channels 17+ to IEM mix & unassign from FOH mix
    assign input channels 17+ to ‘IEM’ FX unit & unassign from ‘FOH’ FX unit
    assign ‘IEM’ FX unit return to IEM mix & unassign from FOH mix

    Cheers,
    Keith.

    #85764
    Profile photo of John
    John
    Participant

    Hey thanks heaps for the help guys. I think I’m almost there.
    Keith: your input kind of did it – but I’m having problems with processing the duplicated channel.

    I’ve made a video of the set up and the issues – thought that might be more helpful than writing a novel.
    And yes, great Keith, if we can’t sort it out from this video I’ll put in a ticket. Thanks.

    https://www.dropbox.com/s/bbr1mn5rjmohsu8/IMG_9061.MOV?dl=0

    #85771
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi John,

    Thanks for the super clear video – you’re right, that’s probably easier than a novel that might still be open to a misunderstanding!

    So there are two things going on here:

    1. By default, the FX sends are set post-fade and the send level to the FX bus is dependent on the send level to the main LR mix (so you turn down the main signal level and the FX send follows). The post fade option always follows the main LR mix, so by turning the FX send (3) on Ch17 to Pre fade instead, you would not need to have the fader up in the LR mix to send to the delay.
    2. Again by default, the tap-off source point for the aux sends is post PEQ (i.e. pre compressor) as this is the most common setting used. You can change this (as noted in the other thread) by selecting the aux master channel, going to the routing screen and touching the ‘Aux Snd’ button at the top of the channel. This will display an option for ‘Channel Source’ or ‘where that Aux gets its signal from in the input channel…’. More info here – https://www.allen-heath.com/media/SQ_ReferenceGuide_V1_4_0.pdf#page=37.

    Hope this helps!
    Cheers,
    Keith.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.