audio processor failure in console

Forums Forums dLive Forums dLive General Discussions audio processor failure in console

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Nicole A&H Nicole A&H 1 year, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #89996
    Profile photo of Lee
    Lee
    Participant

    Hello all,
    Just curious if anyone else has run into a this same situation. Our system is a permanent install and consists of S7000, DM64 AND DX32 (3 OUTPUT CARDS, 1 INPUT CARD). DM 64 is located back stage, DX32 is located at FOH. Mid set, we lost all of our outputs, had all of our inputs hitting the console but nothing would send out. So we rigged things to get through what we needed to and the next day we dove into it troubleshooting. None of our consoles physical inputs or outputs are functioning and the DX32 would not function while plugged into the DX5/6 ports on the console. Plugging the DX32 directly into the DM64 dx ports 1 and 2 we were able to re-patch and get everything to function properly. Has anyone else run into this?

    #90002
    Profile photo of Nicole A&H
    Nicole A&H
    Moderator

    Hi Lee,

    Sorry to hear you are having trouble with this.
    This unfortunately sounds like a possible hardware fault with the digital audio board.

    I would advise you to contact your local distributor which in your country is our distribution partner AM&S.
    I have included their contact details below for you:

    American Music & Sound
    925 Broadbeck Drive Suite 220
    Newbury Park
    CA 91320

    Tel: 800-431-2609

    http://www.americanmusicandsound.com/

    If you require any further assistance with this, please contact us at support@allen-heath.com and we will be happy to help.

    Kindest Regards,
    Nicole

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.