"Audio MIDI Setup" for ST1 not working

Forums Forums Qu Forums Qu troubleshooting "Audio MIDI Setup" for ST1 not working

This topic contains 31 replies, has 6 voices, and was last updated by Profile photo of Allen & Heath Product Support Allen & Heath Product Support 7 years, 2 months ago.

Viewing 15 posts - 16 through 30 (of 32 total)
  • Author
    Posts
  • #40511
    Profile photo of Trevor
    Trevor
    Participant

    sent you a reply BTW

    #40512
    Profile photo of dpdan
    dpdan
    Participant

    I am listening to Michael Buble, “You and I”
    the moron engineer has a de-esser on his vocal and some of his esses make him sound like he has a terrible lithp.

    so much of his music recordings are excellent but not this one. Oh well,

    the laptop 10.9.4 is still broke and spits out iTunes music to channels 1 & 2 but test sounds in audio midi setup to ST-1 like it should… unreal,,
    Dan

    #40513
    Profile photo of Trevor
    Trevor
    Participant

    haahaha that’s just great

    #40515
    Profile photo of dpdan
    dpdan
    Participant

    the Mac Pro is now updated to the same OSX as the laptop (10.9.4) but the laptop still will not send audio to ST-1 but the Mac Pro sure does.

    Confusing…

    #40552
    Profile photo of Trevor
    Trevor
    Participant

    anybody else having this problem or have an answer for this issue??? I’d really like to resolve this ASAP.

    THANKS!!
    Trevor

    #40553

    Hi Trevor,

    On the Qu-16:
    Select the ST1 on channel strip
    press the Fn button at the bottom of the touchscreen (Source)

    On touchscreen select ST1, then select USB
    make sure that the ‘global USB Source’ is set to USB B Streaming

    On your Mac:
    Go to Audio Midi Setup
    Select Qu-16 Audio from the column on the left.
    Click on the settings cog at bottom left drop down menu
    select – use this device for sound output
    select – configure speakers,

    (see screen shot attached by dpdan – the first reply to your initial question)

    left front : click button below and change this to Q 17
    right front : click button below and change this to Q 18

    Press apply.

    Now playing music from itunes etc will be routed to ST1 on the Qu-16

    We hope that helps

    #40554
    Profile photo of Trevor
    Trevor
    Participant

    Hi,

    I appreciate the reply but that’s the whole reason I posted this topic…

    I had found another thread with your recommendation, so I did all that and still no luck. I’ve done it about 10 times, double checking everything that you listed. It SHOULD be working but it’s not. Like I said, in the Audio MIDI Setup/configure speakers window, the test sounds get routed properly but still itunes and everything is going to ch1 and ch2. I’ve restarted, I’ve updated, I’ve tried over and over with no luck. It’s just not working the way it should be.

    I do have it working through ST1 within Logic Pro but that’s because I can go in and change the routing within the program. For some reason iTunes and other programs that rely on that Audio MIDI Setup configuration are not syncing with the setting I’m providing. It’s very strange. Does that make sense what I am explaining?

    cheers
    Trevor

    #40580
    Profile photo of
    Anonymous

    Hi Guys
    So did you get that sorted?
    Is that OS Mountain Lion or Mavericks where iTunes only plays into channels 1&2? What about VLC?
    AND if you do an update do you not then have to then tell your MAC to play into the channels 17/18 Stream 1 or stream 2?

    curiosity

    night time here is day time there zzzzzzzzz

    dave NZ

    #40610
    Profile photo of dpdan
    dpdan
    Participant

    Hi dhak,
    Trevor and I have experimented with everything we can think of, in fact we even talked on the phone about it.
    I am able to get it to work properly on the Mac Pro but not on the 1 year old Macbook Pro laptop.

    Even more strange is that Trevor has never been able to get iTunes to sing through ST-1,
    even though the pink noise test sound from the test buttons in the Audio Midi setup is indeed routing properly.

    Dan

    #40911
    Profile photo of tinman
    tinman
    Participant

    Hey Guys,

    We’re having the exact same problem. We just bought a QU-24, and we’re trying to send a signal to the ST1 channel from a mac mini. The pink noise works, but nothing else does. In fact, it doesn’t matter what two channels we try to route to, it always plays through CH1 and CH2, regardless of what we pick.

    Our mac mini is running OSX 10.9.4. A&H, if there’s any other information we can provide to help resolve this issue, it’d be greatly appreciated.

    Thanks,

    Tin

    #40913
    Profile photo of
    Anonymous

    Just a thought.
    What other software are you guys running that just may be interfering with the core audio of your mac’s?

    #40916
    Profile photo of Trevor
    Trevor
    Participant

    Hey tinman,

    I resolved the issue with the ST1 track by doing the firmware update to 1.5 on the QU16. It now routes properly with everything I’ve tested except for google chrome. Firefox works however.

    Unfortunately, this created a new issue with my faders. They now “fly randomly” when functioning as DAW control via midi. When I move any fader up and down, other ones will fly to the bottom for no reason. This has to be due to some MIDI setting within logic causing it not to communicate properly with the parameters being sent by the QU16. I just don’t what it is.

    I have everything set the way A&H has recommended for Logic Pro 9. I’m running the latest everything. OSX 10.9.4 : firmware 1.5 : DAW Control 1.3 : Logic 9.1.8

    It’s also popping and clicking when I record to the computer. It’s printing this noise onto the tracks. So, right now, my board is not functional. This is the second one I’ve picked up from guitar center. They traded it out thinking the first one was just faulty.

    Hope this gets resolved somehow.

    cheers
    trevor

    #40917
    Profile photo of Trevor
    Trevor
    Participant

    dhak,

    I’ve tried turning off all other programs and still I’m having these problems with the faders “flying randomly”. It’s very strange but has to be some setting that’s off. Trying to figure this out ASAP.

    Hopefully A&H can tune in and help with this otherwise I’ll be going back to my Mackie ONYX. 🙁

    #40918
    Profile photo of tinman
    tinman
    Participant

    @dhak – I’m running ProPresenter on the machine, but when I closed that program, it didn’t seem to fix the problem.

    @Trevor – Unfortunately, I’m also running firmware 1.5 already. I wish the fix were that easy. I noticed how you said the routing works for some applications, but not others, i.e. Chrome vs Firefox. I’ve been trying to stream music from Spotify. I think I’ll try iTunes or Quicktime, to see if maybe the routing to ST1 works for those applications. That would be really bizarre if it works for some apps, but not others.

    #40959
    Profile photo of Trevor
    Trevor
    Participant

    Here’s a video of the issues I’m having. Really wish someone from A&H would respond.


    https://www.youtube.com/watch?v=VywS6SigDfw

    thanks
    Trevor

Viewing 15 posts - 16 through 30 (of 32 total)

You must be logged in to reply to this topic.