Audio configuration with Logic

Forums Forums Qu Forums Qu troubleshooting Audio configuration with Logic

This topic contains 11 replies, has 3 voices, and was last updated by Profile photo of Riddim Riddim 4 weeks ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #100162
    Profile photo of Riddim
    Riddim
    Participant

    Hi all

    I am trying to setup my QU24 with Logic Pro after my last Imac broke. I have managed to finally get everything working except one thing : getting audio from an input on the QU24 into a channel on Logic. Say for example i plug a guitar into input 3 on the QU and set it to ‘local’ on the channel strip. I can hear it fine through the monitor speakers. I open an audio channel in Logic with the input set to receive from CH3 and click on ‘input monitoring’ but there is no sound at all going into Logic.

    If i have a channel of audio in logic and i set the output to channel 3, it plays back the audio on Ch3 of the QU so the sound is going out of Logic into the QU correctly but it wont go into Logic correctly.

    Everything else is working fine, including DAW control. There must be something i am forgetting to do but i have no idea what it is. It used to work perfectly on my previous Imac running Logic 9.

    I am running Mac OS Mojave and Logic pro X 10.3.2

    Can anybody tell me what i am doing wrong as i have been trying for 2 days now to get it to work?

    Many thanks

    #100164
    Profile photo of Riddim
    Riddim
    Participant

    I also tested with different guitar, different cables, using a mic, etc. Exactly the same problem

    #100166
    Profile photo of Mike C
    Mike C
    Participant

    It sounds like you have input to output on the mixer working as in you can hear
    the inputs on the speakers.

    Have you checked the IO set up routing?
    Look in the USB routing menu and see what sources are assigned to the USB output
    channels.

    #100167
    Profile photo of Riddim
    Riddim
    Participant

    Hi Mike

    Thanks for your reply. Do you mean this screen?

    #100168
    Profile photo of Mike C
    Mike C
    Participant

    Try posting the picture again.

    #100169
    Profile photo of Riddim
    Riddim
    Participant

    Like this

    Attachments:
    You must be logged in to view attached files.
    #100171
    Profile photo of Mike C
    Mike C
    Participant

    That looks correct.

    Check the direct out trim level on the channel.

    #100172
    Profile photo of Riddim
    Riddim
    Participant

    Do you mean the gain level in the bottom left hand corner? That is fine also. I have a good volume level coming direct from the desk into the speakers

    Attachments:
    You must be logged in to view attached files.
    #100175
    Profile photo of Mike C
    Mike C
    Participant

    No, that is the gain applied to the channel input.
    The channel direct out trim level is in the routing menu.
    Select routing and then hit select on the channel you want
    to look at.

    #100177
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @riddim ,

    It does seem like you have things set up correctly…
    As it’s a new Mac/setup it could be worth checking if the security & privacy is allowing Logic to use the input from the Qu.
    There should be a pop-up the first time you connect everything up, but if you miss it, this has to be set manually.
    I haven’t done it for a while as it’s a one-time thing, but the process should be the same or similar to the one described here – https://support.apple.com/en-gb/guide/mac-help/mchla1b1e1fe/mac

    Please let us know if this helps.
    Cheers,
    Keith.

    #100180
    Profile photo of Riddim
    Riddim
    Participant

    Is set to 0db Mike but makes no difference if i increase the level

    #100181
    Profile photo of Riddim
    Riddim
    Participant

    Thats it!!!!! Thanks so much for your help both of you. I clicked on the option to give Logic access to the mic and it started working. God knows why but it works.

    Much appreciated

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.