Assign Group to LR+M

Forums Forums Avantis Forums Avantis troubleshooting Assign Group to LR+M

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Brian Brian 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #108621
    Profile photo of AvantisUser1000
    AvantisUser1000
    Participant

    Avantis is setup to use LR+M where LR is the mains left and right and M is the subs.
    I have a stereo group for drums. This group is then assigned to LR and to M, but nothing is coming through on M.
    What am I missing.
    One thing that I notice is that where I assign the group to LR on the Routing – Groups page, there is a rotary control that shows the level, but where I assign the group to M, there isn’t a rotary control for level.
    But if I use “Mix” button to change the send level from the group to M, it also changes for LR, which tells me it should work.

    Any ideas?
    Thanks

    #108622
    Profile photo of SteffenR
    SteffenR
    Participant

    There is no “send” level from the group to L&R or M. This is on or off only.
    The level you see is the level of the group master fader.

    #108654
    Profile photo of AvantisUser1000
    AvantisUser1000
    Participant

    Thank you, so what you say is that I can send from the “drum” GROUP to LR and M as an on/off only, for both LR and M.

    #108655
    Profile photo of Brian
    Brian
    Participant

    Thank you, so what you say is that I can send from the “drum” GROUP to LR and M as an on/off only, for both LR and M.

    Correct. Your drum group fader would control the volume in the LR and M matrixes. However you can’t send more drum group to the LR than you do your M matrix the way this is set up – it will always be equal volume across the two matrixes based on the group fader position.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.