Alt Out trouble?

Forums Forums Qu Forums Qu troubleshooting Alt Out trouble?

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of Einstein Einstein 5 years, 11 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #53009
    Profile photo of Einstein
    Einstein
    Participant

    Hi guys,
    Someone help me about a trouble with the Alt out channels on Qu-24?
    The right channel has a crispy sound when I select LR output when I connect studio monitors.
    This channel sound lower than left channel.
    But when I use the LR Pre, the sound is fine for both channels. Why?

    #53010
    Profile photo of Andreas
    Andreas
    Moderator

    Just in case you didn’t already checked this: Maybe bad adapter? Alt Out is TRS, LR on XLR.

    #53011
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    If the master fader is at unity then the pre/post signal should be identical (assuming there are no inserted FX, EQ, compressors etc. on the main mix)

    Does the same happen with other mixes?

    #53012
    Profile photo of mervaka
    mervaka
    Participant

    Where is the output balance on the LR channel? Look at the first tab in the routing pages with LR selected. LR pre is unaffected by this.

    #53042
    Profile photo of Einstein
    Einstein
    Participant

    Let me try. And, I write back!
    Thanks

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.