Allen & Heath + Mac OS X 10.9 ‘Mavericks’

Forums Forums Allen & Heath + Mac OS X 10.9 ‘Mavericks’

This topic contains 9 replies, has 6 voices, and was last updated by Profile photo of Nikolaus Nikolaus 6 years, 6 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #35588
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Please note the following:

    The correct operation of this platform is not yet verified by our development and test departments. As a result, support for OSX Mavericks is not currently offered for Allen&Heath digital hardware, software applications, or third-party proprietary software used with our product ranges.

    We cannot confirm a date for providing support for this platform at present, but note that full software testing is in progress. As our test programmes are completed we will update this notice.

    #35754
    Profile photo of ronnykoning
    ronnykoning
    Participant

    Can you tell is when the iPad app ios7 ready?

    Thanks

    Ronny

    #35778
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Ronny,

    Latest versions of iLive MixPad, iLive OneMix, Tweak, GLD Remote, GLD OneMix and Qu-Pad are all iOS 7 compatible.

    Hope this helps.

    #35781
    Profile photo of ronnykoning
    ronnykoning
    Participant

    Thanx Nicola,

    Tonight I will update my ipad.

    Ronny

    #35864
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi all,

    iLive V1.92 adds Editor support for Apple Mac OSX Mavericks 10.9.

    Current version of GLD Editor and Qu-16 USB streaming are all now tested and supported on OS X Mavericks.

    #38194
    Profile photo of thepiotrek
    thepiotrek
    Participant

    I just installed the iLive Editor 1.92 as recommended, but unfortunately the application does not even start. Are there any news regarding a version of the editor working properly with the newest OSX 10.9.2?

    #38260
    Profile photo of Simon
    Simon
    Moderator

    Hi Piotrek.

    Support for OS X 10.9 was introduced in Editor V1.92.

    Editor requires Java to be installed in order to work. If you installed Editor on new Mac hardware running OS X 10.9 or updated to OS X 10.9 then Java may not be pre-installed. When you launch Editor from Applications you should see a notification telling you that Java is required, follow the instructions to install Java onto your system.

    Simon,
    A&H

    #38262
    Profile photo of
    Anonymous

    Hi Simon,

    ever used V1.94?

    http://community.allen-heath.com/forums/topic/ilive-v1-94

    Torsten
    USER

    #38274
    Profile photo of thepiotrek
    thepiotrek
    Participant

    I tried all 3 versions (1.90, 1.92, 1.94) of Editor and unfortunately none of them work.
    The latest version I have installed was the 1.92 – there is an inconsistensy in the name an version (at least on my mac). The files has 1.92 in it’s name, but the version says “1.90”.
    I have the recommended Java 7 installed. iLive Editor still doesn’t start.

    Sorry 🙂

    #42208
    Profile photo of Nikolaus
    Nikolaus
    Participant

    Delete Java in system library and in internetplugins

    type in terminal:
    java -version

    if you get the answer that no Java is installed go to:
    http://support.apple.com/kb/dl1572

    download Java 1.6 package and install … works for me…

    Greetings Niko

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.