All blue mix buttons seem to duplicate main LR?

Forums Forums Qu Forums Qu troubleshooting All blue mix buttons seem to duplicate main LR?

This topic contains 13 replies, has 2 voices, and was last updated by Profile photo of Elecdog Elecdog 2 weeks, 1 day ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #92033
    Profile photo of Elecdog
    Elecdog
    Participant

    Folks, this is probably the dumbest question for a while, also apols if it has already been asked. Using Qu32 in home studio (just a control room really), USB linked to PC. All wonderful for last year or so until I tried using Mix 5-6 for foldback (not the actual outputs, just in monitoring). It seems to just mimic LR and as I found, do all the other blue key mixes (I think the FX and groups to…duuh). I’m monitoring through the headphone socket but I did try Main OP just for fun.. same story, not that I expected the non-LR mixes there. Where have I mucked up in the settings? I am rather old but not senile yet (I hope). Help would be much appreciated!

    Many thanks,

    Col

    #92034
    Profile photo of Steffen R
    Steffen R
    Participant

    to less information to say something helpful

    what happens when you press a mix button?

    #92035
    Profile photo of Elecdog
    Elecdog
    Participant

    I hear exactly the same mix as I did on LR (thx for replying)

    #92036
    Profile photo of Steffen R
    Steffen R
    Participant

    what happens? does any fader move?

    #92037
    Profile photo of Elecdog
    Elecdog
    Participant

    It’s as though I hadn’t pressed the mix button at all, sound-wise, though to adjust the levels i have to go back to LR.

    #92038
    Profile photo of Steffen R
    Steffen R
    Participant

    I don’t understand what you are trying to say

    your phones are plugged to your headphone socket
    did you press any other PAFL button to change what you can hear in the phones?
    or did you plug a headphone amp to the corresponding outputs from 5/6?

    #92039
    Profile photo of Elecdog
    Elecdog
    Participant

    yes faders move to zero but do not affect audio

    #92040
    Profile photo of Steffen R
    Steffen R
    Participant

    if at zero you mean 0dB or all down?
    did you press the PAFL of that mix? if not you will still hear the main mix and you do change the mix but can’t hear any change because you are not changing main….

    #92041
    Profile photo of Elecdog
    Elecdog
    Participant

    Forum is making me wait a long time to post. I pressed no PFL. I am doing all monitoring through the headphone jack, both headphones and main spkrs. I have nothing plugged into any O/P on back of mixer

    #92042
    Profile photo of Steffen R
    Steffen R
    Participant

    then you hear always Left and Right mix
    no matter what you are fiddle with other mixes

    same problems with the anti spam rules from the forum

    #92043
    Profile photo of Elecdog
    Elecdog
    Participant

    aha! cannot try now as not in audio mode…which pafl?.. the one over the mix fader with blue light..in the mix and fx layer?…aha jeepers that’s probably it 🙂

    #92044
    Profile photo of Elecdog
    Elecdog
    Participant

    that is undoubtedly it, Steffen… I’ve tried rtfm but I can’t seem to take it onboard…it was all valve when I started doing this… Thank you; I’ll try to understand the pafl, and I just know that’s going to be it!!

    #92045
    Profile photo of Steffen R
    Steffen R
    Participant

    every mix master has it’s own PAFL as the input strips have as well
    if you press a mix button, the main fader strip becomes the master strip of that mix
    press the PAFL and now you can make a independent mix

    make shure the mix is in pre fader mode to be independent from main mix
    in post fader mode you have to bring up channel faders as well to have something in the selected mix

    pre/post switching is done with the buttons on the left

    r5ead the quick start guide, it helps with that

    #92046
    Profile photo of Elecdog
    Elecdog
    Participant

    Thank you _so_ much…will now get out of Linux, boot into Windows and try; again thank you; I really appreciate your taking the time.. I’ll be back to browse forum soon:)

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.