Airport Express help

Forums Forums Qu Forums Qu general discussions Airport Express help

This topic contains 8 replies, has 6 voices, and was last updated by Profile photo of dpdan dpdan 5 years, 11 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #48020
    Profile photo of john
    john
    Participant

    So I just got the qu-pac and am trying to get the modem up and running. I’ve read on these boards that people have had good luck with the Airport Express wireless router. I cant get mine to work. It blinks amber as if there is problem when I plug it into the qu-pac. It took multiple tries for my computer to recognize it and to set it up with a password but still it is not working properly. I feel I must be doing something wrong. Any help would be appreciated. Thanks!!!!

    #48024
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    I presume all “it”s in your post refer to the router…

    Are you using the wan port at all? (Hint, don’t)

    #48025
    Profile photo of John-B
    John-B
    Participant

    Hi, The blinking amber is normal, as that LED is only an indication of internet connection. amber being NO internet, green being internet connected. I don’t think you want to be connected to the internet through the express for this task. Plug your mixer into the lan port (the one with the arrow looking, kind of symbol). Are you using a recent iPad or iPhone? if so, then set the Airport Express to 5GHZ band only. Also hide the SSID of your network, and use the “WPA2 security” and of course, remember that password. 😉 The reason for this hiding it helps keep most any phone from pinging your network while you’re trying to mix as the Qu-Pad app uses a lot of bandwidth. Also, on the mixer, please make sure “DHCP” is enabled. Push the “setup” button, on the screen, select the “control” tab, then the “network” tab. Enable DHCP, and then touch Apply. I set my Airport Extreme up this way, and have never had any problem in the venues I’ve worked in, ands it’s really cool! Hope this isn’t too over simplified or drawn out, just trying to help. Oh yeah, I had the QU-16 mixer out, so figured I re-confirm the steps. I also mention this as first time it didn’t work, and that was due to DHCP NOT being enabled from the factory. Hope this helps!

    Also here’s the link to Apple’s picture of the unit and connections. Good luck!

    http://www.apple.com/airport-express/?target=apple/airportexpress

    John

    #48026
    Profile photo of robbocurry
    robbocurry
    Participant

    It is the newer (smaller) version you are using? I had no success with the older bulkier versions at all, imho stay clear of them…
    When successfuly setup you can configure the unit to ignore the lack of internet and display solid green, it’s in the utility.

    #48027
    Profile photo of John-B
    John-B
    Participant

    Uh oh, Sure hope I didn’t confuse. Shame on me for doing this late on USA time. Sorry, I forgot to mention that my Airport Extreme IS the older bulkier type, and haven’t had any problems with the old school unit. Thanks robbocurry, I didn’t know you could change LED behavior in the utility. I learn something every day! Or at least I try!

    #48034
    Profile photo of john
    john
    Participant

    got it working -thanks everyone!

    #48098
    Profile photo of JD
    JD
    Participant

    .. so the newer version of the “Airport Express” wireless router is a good way to go? Easy and Foolproof?

    #48105
    Profile photo of john
    john
    Participant

    JD – I got that unit b/c others swear by it. Once I got it set up, it has been great, though I’ve only used it for a total of 6 or 7 hours so far.

    #48110
    Profile photo of dpdan
    dpdan
    Participant

    the Apple Airport Express is awesome, I never even look at it.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.