AHM32: Diffculties Updating Firmware to IP-8s

Forums Forums Other A&H products AHM32: Diffculties Updating Firmware to IP-8s

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Nicola A&H Nicola A&H 1 month, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #119526
    Profile photo of Zero
    Zero
    Participant

    Hello All,

    Thank you in advance for your help with a problem I can’t seem to figure out nor find on the website.

    My System:
    AHM-32
    IP-8 (2)
    CC-10

    They are connected between two Ubiquti switches.

    I have been having a problem with updating the firmware on the IP-8s that are connected to my AHM-32. When I initally set them up on a small LAN they updated to (at the time) v1.32 the same as the AHM. However since that time I have updated the AHM to v.1.42 however the IP-8s will not automatically update. I have re-created the same small LAN I used initially to setup the devices but they will not update to the latest firmware after trying to use my current network setup.

    My understanding according to the manual that when the AHM updated to a new version the devices connected would also update.

    I also tried to update the Update Unit Firmware option in the AHM System Manager and connect to the IP-8s static IPs but that doesn’t seem to work either as the software never connects. Granted this is probably understandable do to the software being for the AHM.

    I am trying to update the IP-8s do to recent connection issues I have been having with the IP-8s not connecting after a reboot to the AHM. Right not to fix that issue I have to reboot the AHM and everything will talk to each other once again. My thought process is maybe because they are on different firmwares that may be part of the issue but I am still investigating.

    Could anyone give me some insight on what I could try that maybe I am missing.

    Again thanks for the help.

    #119558
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Zero,

    The IP Controller firmware doesn’t follow the same release numbers as the AHM firmware. For example, AHM V1.42 include IP firmware V1.32. It looks like your controllers are already on latest available firmware which explains why they are not being updated.

    If you’re having connection issues, please open a Support ticket at support.allen-heath.com. In the first instance I would check IP addresses / DHCP conflicts and also check the ‘inhibit’ option is selected for IP Controller in System Manager. This prevents offline instances of System Manager from connecting to physical IP Controllers, which sometimes can cause conflict with a physical AHM processor also targeting the same units.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.