QU-16 does not mount USB Drive

Forums Forums GLD Forums Archived GLD Discussions QU-16 does not mount USB Drive

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of topdj topdj 7 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #24002
    Profile photo of Mike-Mullin
    Mike-Mullin
    Participant

    Hello All,

    Have been enjoying many of the new features in the QU-16
    version 1.1. However I tried to record a show tonight and
    now the mixer does not recognize any hard drives.
    ( I have used this harddrive a number of times with the QU-16)

    Any ideas ?

    cheers,
    Mike

    #34905
    Profile photo of eotsskleet
    eotsskleet
    Participant

    Hi Mike

    I just recorded a show on saturday to my “WD My Book” – Harddrive! Worked perfect (Multitrack Recording)! Someone told me to plug in the Harddrive (as well as the usb-stick) before turning the console on to recognise a Harddrive is plugged in! However, on Saturday it worked without any problems even if i unplugged and replugged the Harddrive while the Qu-16 was running!

    Do you use a Harddrive that is listed on A&H Homepage?
    http://allen-heath.helpserve.com/Knowledgebase/Article/GetAttachment/774/37007

    GLD-80 / AR2412 / AR84 / Qu-16

    #34909
    Profile photo of Mike-Mullin
    Mike-Mullin
    Participant

    Hello,
    I’ll try plugging in the harddrive before I power up the mixer.
    The drive I use is on the approved list and properly formatted.
    As I said in my previous post I have used this harddrive with the QU-16 in the past and it worked fine.

    cheers,
    Mike

    #34917
    Profile photo of topdj
    topdj
    Participant

    I had to format mine one time on my pc fat 32

    Qu-16 user

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Archived GLD Discussions’ is closed to new topics and replies.