Disconnecting D-snake while system powered on??

Forums Forums GLD Forums Archived GLD Discussions Disconnecting D-snake while system powered on??

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of eotsskleet eotsskleet 7 years, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #23946
    Profile photo of Nik@UPG
    Nik@UPG
    Participant

    Hey everyone!

    I was doing a show this past weekend and there were a lot of volunteers helping out onstage, which was helpfu; however it caused an issue during load out. Someone starting disconnecting everything from the AR2412 while everything was still powered up, including the D-snake connection. I believe I read somewhere that the D-snake should only be connected/disconnected while everything is powered down. I’ve used the system since and found no issues, but my 2 questions are:

    1- Does anyone recall where I may have read that information?

    2- Will a ‘hot’ disconnect be damaging to any part of the system? If so, what am I likely to expect as problems?

    Thanks in advance for everyone’s advice and information!

    #34671
    Profile photo of eotsskleet
    eotsskleet
    Participant

    Maybe there is a warning message in your system log now…however, that should not cause any further problems! Hotplug the d-snake is no problem!

    GLD-80 / AR2412 / AR84 / Qu-16

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Archived GLD Discussions’ is closed to new topics and replies.