New Dante Firmware – BIG PROBLEM!!

Forums Forums GLD Forums Archived GLD Discussions New Dante Firmware – BIG PROBLEM!!

This topic contains 9 replies, has 5 voices, and was last updated by Profile photo of ahjeff ahjeff 7 years, 11 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #23840
    Profile photo of benmanf
    benmanf
    Participant

    I have just updated the Dante firmware from 3.4.15 to 3.6.4 on our GLD-80

    We are connecting the dante interface to a computer running a DVS 3.2.1 for multitrack recording.

    Before the update everything was going smooth (except the need to reboot the dante device every startup)

    Anyway, since this update we have random “clicks” in random input channels from the gld to the computer. Iv’e tried different buffer sizes and latency settings, different cables, restarting the dante on the GLD and restarting the computer. NOTHING HELPS.

    I cannot downgrade to 3.4.15, I don’t have the old firmware file.

    Do you know what can it be?

    Thanks,
    Ben

    EDIT*************

    I have just tried setting the clock source on the gld to “Slave option card” and it seems to fix the issue.

    Does it makes any sense?

    #34285
    Profile photo of Chris93
    Chris93
    Participant

    If they aren’t both on the same clock source you will have clicks.

    It seems like you previously had the Dante card set to clock from the GLD and the GLD also set to clock from the GLD. When you did the update the Dante card set itself back to clocking from the Dante card, while the GLD remained set to clock from the GLD.

    Setting the GLD to clock from the Dante card as you did would have put them on the same clock, fixing the issue. I’d guess you could also have fixed it by setting the Dante card to clock from the GLD.

    Chris

    #34288
    Profile photo of benmanf
    benmanf
    Participant

    Well I guess it was the problem…

    It’s all working great now.

    Thanks :)

    #34293
    Profile photo of BobWitte
    BobWitte
    Participant

    YES – same problem I had, Same Fix – of course then I remembered I had it set that way before too. Everything running smooth now.

    quote:


    Originally posted by benmanf

    I have just updated the Dante firmware from 3.4.15 to 3.6.4 on our GLD-80

    We are connecting the dante interface to a computer running a DVS 3.2.1 for multitrack recording.

    Before the update everything was going smooth (except the need to reboot the dante device every startup)

    Anyway, since this update we have random “clicks” in random input channels from the gld to the computer. Iv’e tried different buffer sizes and latency settings, different cables, restarting the dante on the GLD and restarting the computer. NOTHING HELPS.

    I cannot downgrade to 3.4.15, I don’t have the old firmware file.

    Do you know what can it be?

    Thanks,
    Ben

    EDIT*************

    I have just tried setting the clock source on the gld to “Slave option card” and it seems to fix the issue.

    Does it makes any sense?


    Bob

    GLD80, AR2412, 2xAR84, Dante

    #34324
    Profile photo of robl
    robl
    Participant

    Argh, I just raised a support ticket for this exact same problem on iLive T112. Driven me nuts for 2 days. Wish I’d checked here first d’oh! Fingers crossed this will fix me up too :-)

    Thanks

    Rob

    iLive T112 / iDR48 / m-Dante / JoeCo BBR Dante64

    #34329
    Profile photo of robl
    robl
    Participant

    Yep all good – Clock source had defaulted to Internal. Switched to Port B, all good [:D]

    I’ve requested a note to be added to the release notes.

    Cheers

    Rob

    iLive T112 / iDR48 / m-Dante / JoeCo BBR Dante64

    #34333
    Profile photo of ahjeff
    ahjeff
    Moderator

    Hi

    I’m glad you guys have resolved your clocking issues; just wondering if you have the Dante card ‘Slave to external word clock’ option enabled in Dante Controller?

    – Jeff, A&H

    #34337
    Profile photo of BobWitte
    BobWitte
    Participant

    YES. It solved the random click problem.

    quote:


    Originally posted by ahjeff

    Hi

    I’m glad you guys have resolved your clocking issues; just wondering if you have the Dante card ‘Slave to external word clock’ option enabled in Dante Controller?

    – Jeff, A&H


    Bob

    GLD80, AR2412, 2xAR84, Dante, GLD Remote

    #34349
    Profile photo of robl
    robl
    Participant

    >>>
    Hi

    I’m glad you guys have resolved your clocking issues; just wondering if you have the Dante card ‘Slave to external word clock’ option enabled in Dante Controller?

    – Jeff, A&H
    >>>

    Thanks Jeff, and also to Mike for following up on my ticket….

    I realised from your questions that I’d bumbled through. By setting iLive clock to Port B it was a work-around. JoeCo BBR unit had defaulted to Preferred Master, m-Dante therefore became a Slave, and the iLive only calmed down when I sync’d it to Port B. It would have bitten me in the back at some point [:I]

    So hopefully I have this right now…

    Using Dante Controller under Network View –> Clock Status, I set the m-Dante as Preferred master, and Slave to external word clock ‘Yes’ (i.e. slave m_Dante to iLive, sort of counter intuitive?)

    Then under iLive Mixer Prefs, Audio Sync, I reset that back to Internal, Mix Rack System Lock big green tick appears after a few seconds, all is good.

    iLive is now the master clock.

    Cheers,

    Rob

    iLive T112 / iDR48 / m-Dante / JoeCo BBR Dante64

    #34350
    Profile photo of ahjeff
    ahjeff
    Moderator

    quote:


    Using Dante Controller under Network View –> Clock Status, I set the m-Dante as Preferred master, and Slave to external word clock ‘Yes’ (i.e. slave m_Dante to iLive, sort of counter intuitive?)

    Then under iLive Mixer Prefs, Audio Sync, I reset that back to Internal, Mix Rack System Lock big green tick appears after a few seconds, all is good.


    Hi Robl

    The configuration you describe is what I would recommend for a recording setup like yours. I agree that ‘slave to external word clock’ is a bit counter intuitive; this setting is worded from the perspective of the Dante module itself, which is fed a word clock from the host system (iLive/GLD).

    Cheers

    – Jeff

Viewing 10 posts - 1 through 10 (of 10 total)

The forum ‘Archived GLD Discussions’ is closed to new topics and replies.