WiFi woes with MixPad

Forums Forums iLive Forums Archived iLive Discussions WiFi woes with MixPad

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of  Anonymous 7 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #23836
    Profile photo of skyaudio
    skyaudio
    Participant

    Our attempts to use MixPad with our T112/iDr48 and R72/iDr16 have met with abject failure. The network works great when tested in our shop and prior to audiences arriving at the gigs, but as soon as the events begin, and the audience’s WiFi devices turn on, the network completely crumps. Disaster was only narrowly averted at a recent university graduation even with line-of-sight to the router only 60-70 feet away. We’re using a consumer grade NetGear WPA series router and are considering upgrading to a commercial grade access point like the Ubiquiti UniFi Outdoor AP. Like everyone else on this board, our systems must be foolproof and their reliability rock-solid. Any advice would be greatly appreciated.

    Mark W. Clifford

    #34266
    Profile photo of letmefix
    letmefix
    Participant

    Were you using 2.4Ghz instead of 5Ghz?

    IDR32
    Motion Computing LE1700
    MBP/Logic Pro9
    idontPad1&3, mini
    M-Dante
    Rednet

    #34267
    Profile photo of
    Anonymous

    quote:


    Originally posted by skyaudio

    Any advice would be greatly appreciated.

    Mark W. Clifford


    Below is a re-post of my WiFi configuration, which works great. One key point is that I connect my MacBook running iLive Editor via ethernet cable, not WiFi. My iPads, naturally, all connect via WiFi. This has worked very, very well for me for almost a year now. I run my system with the MacBook/iPad combination only, no surface. Just love it. Maybe something here will help.

    Apple AirPort Extreme


    Model: 802.11n (5th Generation)
    Firmware version: 7.6.3
    Security: WPA2 Personal
    IP address (static): 192.168.1.1
    Subnet mask: 255.255.255.0
    Router address: 192.168.1.1
    Network NOT hidden
    Radio mode: 802.11a/n – 802.11b/g/n (Automatic)
    2.4 GHz channel: Automatic (usually 6)
    5 GHz channel: Automatic (usually 36)
    Router mode: DHCP only
    DHCP range: 192.168.1.4 to 192.168.1.200
    No reservations
    DHCP lease: 1 day
    Connected to iDR32 via Cat5e cable

    MixRack


    iDR32 V1.90
    IP address: 192.168.1.2
    Subnet mask: 255.255.255.0
    Gateway: 192.168.1.1

    MacBook Pro


    2.4 GHz Intel Core 2 Duo
    4 GB memory
    Mac OS X Lion 10.7.5
    Manual IP address (not DHCP) for Ethernet connection only, WiFi turned off
    Connected to MixRack via Cat5e cable
    IP address: 192.168.1.3
    Subnet mask: 255.255.255.0
    Router: 192.168.1.3 (so that MacBook can still communicate with the MixRack if the router goes down)

    iLive Editor


    V1.9

    iPads


    1 iPad2 running iOs 6.1.3
    2 iPad2s running 5.1.1
    All are DHCP clients connecting to 5GHz network only

    MixPad


    All V1.91

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.