Issues Storing Scene…

Forums Forums GLD Forums Archived GLD Discussions Issues Storing Scene…

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Volum Volum 7 years, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23834
    Profile photo of rowlf914
    rowlf914
    Participant

    Greetings all. This past Sunday I had an issue with our GLD 80. I asked it to store a scene, and when I confirmed the store, the screen immediately displayed pixelated colors on the top half, then turned black. I then got the “Not Shut Down Properly” screen. I allowed it to start GLD 80, and again attempted to store the scene, and had the same result. I rebooted the desk normally and attempted to store the scene, and had the same failure. After again rebooting normally, I loaded a different show, and had no issues storing or recalling scenes. Any ideas? I am using firmware version 1.10-9047, and my show size is 31.0068 KB. There is a USB flash drive in the bottom slot, but it is not being utilized for either of the shows in question. I’m pretty new to this board, so any help would be greatly appreciated.

    Thanks

    Dave T

    #34262
    Profile photo of Volum
    Volum
    Participant

    Make sure you have a copy on USB of your shows, scenes and other settings. Then upgrade your firmware! You may be advised to try the v1.12 instead of the 1.20, because of some unresolved issues with the latter.

    Best of luck to you.

    Willy
    FOH-tech.
    GLD-80
    AR2412
    AR84

    #34276
    Profile photo of rowlf914
    rowlf914
    Participant

    Okay, thanks. I saw that there is a firmware update and I plan on doing that after services on Sunday. I’ll go with v1.12 for the moment to avoid any other issues. The scene issue is minor for us since I am the only one that uses scenes at the moment. I’m a veteran to analog mixers, but a newbie to digital mixers. I love the features and flexibility of the GLD 80. I’ll probably have plenty more questions as I get more time on the mixer.

    Thanks again.

    quote:


    Originally posted by Volum

    Make sure you have a copy on USB of your shows, scenes and other settings. Then upgrade your firmware! You may be advised to try the v1.12 instead of the 1.20, because of some unresolved issues with the latter.

    Best of luck to you.

    Willy
    FOH-tech.
    GLD-80
    AR2412
    AR84


    #34277
    Profile photo of Volum
    Volum
    Participant

    Hope it works out.

    PS: if you use an iPad, remember NOT to update it to the latest GLD-remote, because this only works with firmware 1.20. DS

    Willy
    FOH-tech.
    GLD-80
    AR2412
    AR84

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Archived GLD Discussions’ is closed to new topics and replies.