Firmware Update Troble

Forums Forums iLive Forums Archived iLive Discussions Firmware Update Troble

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of svelting svelting 8 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #23809
    Profile photo of svelting
    svelting
    Participant

    After waiting nearly 7 months we finally have the new Mix Engine for our iLive 144 with IDR-10 rack. But now the system won’t let me update the firmware to V1.9 – it sees it on the jump drive but the “Perform Updates” button under “Perform Firmware Updates” on the console is grayed out. I previously had mistakenly undated to V1.9 without having the hardware – then I had to reinstall V1.83 until we received the hardware. What could be going on? I tried the update using V1.9 and also V1.91 – same issue. Should I just install the hardware and then see if it will update to V1.91?

    #34175
    Profile photo of Rexeltw
    Rexeltw
    Participant

    Did you update the firmware to v1.91 before installing the mixrack plus?

    .

    Just remember kids no matter how good your mixing is you can’t polish a turd…

    #34176
    Profile photo of svelting
    svelting
    Participant

    Back in November I installed V1.9 but after it was installed I received the notice that I had to have new hardware. So I reinstalled V1.83 and have been using that up until now. I have been trying to install the V1.90 and/or V1.91 without success because the system does not allow me access to the “Perform Updates” tab. I have not installed the new Mix Engine card yet because the instructions tell me to wait until I updated the Firmeware. But I am at a standstill because it is not allowing me to “Preform Updates”. There is a printed instruction sheet in the box with the new Mix Engine that leads me to think that I can install the Mix Engine card first and then update the firmware – by just ignoring the request to install the V.1.7 firmware it is asking for.

    quote:


    Originally posted by Rexeltw

    Did you update the firmware to v1.91 before installing the mixrack plus?

    .

    Just remember kids no matter how good your mixing is you can’t polish a turd…


Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.