Random volume changes

Forums Forums GLD Forums Archived GLD Discussions Random volume changes

This topic contains 25 replies, has 7 voices, and was last updated by Profile photo of bigbean bigbean 7 years, 10 months ago.

Viewing 11 posts - 16 through 26 (of 26 total)
  • Author
    Posts
  • #34034
    Profile photo of Sound Doctor
    Sound Doctor
    Participant
    Quote:
    Originally posted by americanmadesound

    Chris that makes sense. So I am at the same gig again tonight same band all I did last night was power down the GLD and AR2412′ turn off mains etc., then back on tonight. No issues with volume changes so far tonight except when I move sliders on purpose….must have been digital ghosts.
    Thanks for your support of this issue and many others. We all have lots of expertise to share.
    How many sound guys does it take to change a light bulb? None we don’t do lights.

    Rick
    GLD80
    AR2412
    AR84

    #34049
    Profile photo of Chris93
    Chris93
    Participant

    quote:


    Originally posted by americanmadesound

    Pascal.

    Interesting discovery after the last gig: no volume changes on multitrack recording via MMO card on console.
    Also have ordered a A&H approved snake. Hopefully one or all of these efforts will eliminate the volume changes.
    Will keep you all informed. Next live gig is June 8.

    Rick
    GLD80
    AR2412
    AR84


    Can you send a mix bus to the multitrack recording?

    I suppose preamps and A/D convertors are ruled out by it not affecting the MMO. Which leaves mix buses and D/A convertors.

    And some other stuff I’ve missed…

    Chris

    #34050
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    Chris:
    Thanks for your help as usual.
    My recording unit is a JoeCo BBR1a with only ADAT in, but I also have a HD24 with analog in. I will try to send a mix of main LR to that unit via the console & see what happens.
    The volume changes also appeared in the ME-1’s which are direct outs post preamp, ie before the mix bus…which would eliminate the D/A converters as well. It is a mystery…
    More shall be revealed.

    Rick
    GLD80
    AR2412
    AR84

    #34125
    Profile photo of Chris93
    Chris93
    Participant
    #34170
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    All
    So after resetting GLD to factory defaults and rebuilding my shows, the weird sudden volume changes were gone and the system worked perfectly!! Thanks to Ryan at American Sound & Lights and everyone else who made helpful suggestions.
    I am greatly relieved that this is behind me.

    Rick
    GLD80
    AR2412
    AR84

    #34319
    Profile photo of michaeldavis
    michaeldavis
    Participant

    I’m having the same problem, but the volume changes only show up in the Aviom IEM. At first, I thought the musicians were hearing things, but after I had a very technically minded musician explain the issue clearly, I realized that it was a real issue.

    I have a GLD-80 with 1.12 firmware and AR2412 and AR84 connected with the supplied CAT5 cables. Most of the Monitor channels are simply direct out except for the Main LR and one Aux out for the IEM drummer mix. All channels in the Aviom drop about 10db or so. I don’t have any problems with the mains dropping or any other indication of a problem such as input gains changing.

    The surface and the ARs are connected to the same APC cosine UPS with no indication of power issues. I believe this problem started appearing after the upgrade to 1.12.

    Michael

    Michael

    #34320
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    Michael
    OK so I am not crazy after all. Well, not about this issue at least…the voices told me to say that!
    So, last night again the volume drop happened, and in addition, ene tho I had the mains at -10, I was getting peak red lights on the mains every once in a while. Very weird. This started about 1/2 way through the 2nd set after the volume drop. The drummer will often over drive his mic briefly but this has never caused the mains to indicate an red light! And not only did the mains red light, but also the fx send and returns.. I suspect there main be a problem with the AR2412, maybe after it gets warm, it’ will start to malfunction in weird ways..
    I will watch for this again tonight..same band, same venue. I left everything as it was at the end of the night and believe the system will be much louder on start up than it was at the end of the night.
    What are you going to do about this on your GLD? I will be contacting my local rep and or a trouble ticket to A&H.

    Rick
    GLD80
    AR2412
    AR84

    #34321
    Profile photo of Chris93
    Chris93
    Participant

    There is obviously a problem, but it’s worth noting that the clip lights will light if there is an overload at any point in the signal chain.

    If a mix bus was clipping at the input to it but then its fader was turned down, the desk would indicate clipping even though the output from the bus may be below 0 dBfs.

    Chris

    #34330
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    Well my volume issues are back with vengeance. As my A&H rep suggested, I reset the GLD to factory defaults, replaced the snake with a A&H approved one, rebuilt my show from the factory templates. Everything was OK for about the first 45 minutes or so, then I noticed a 5-10db drop in volume in both the mains, a monitor wedge (mixed by an ME-1) and also in the ME-1’s on stage.
    Later after I had push everything up in volume (not gain or Trim) to compensate, there was a sudden increase in volume (I think gain) which then caused the floor wedge to start feeding back. The mic was then so hot, it took only tapping it lightly to cause the beginning of feedback. Prior to the gig starting this was not so, no feed back, plenty of volume. There were no changes to anything on stage that could have cause this. It was as if the gain on all the mics was suddenly increased. Then once I thought it had settled down, volumes went down again…Very weird & frustrating.
    I found this issue happening on 2 different Cat5 snakes, with 2 different bands in different venues, using different speaker systems and even with different mic cords to the mains. Power was never an issue in any of the venues.

    This has been the most frustrating experience I have ever had mixing sound! Could not for the life of me account for these changes. Where I most noticed it was in the vocals, but it also in the other instruments. Everyone using the ME-1’s with earbuds also reported a volume drop. I could not find the issue on the 24 track recording I made via MMO ADAT outs. This makes me suspect a problem with AR2412, that maybe it goes haywire after it has warmed up for 45 minutes or so. The fan on the 2412 seems to be working OK. This problem started after the firmware upgrade 2 prior to 1.20. (I don’t remember the number).
    So I have written to my A&H rep to see what is next. The mixer is unusable with current functioning.
    BTW does anyone know how to read a downloaded GLD log file in windows? Kinda hard to read on the console, would rather print it out & make notes, etc.

    Rick
    GLD80
    AR2412
    AR84

    #34398
    Profile photo of matrixsound
    matrixsound
    Participant

    Hello Rick,
    I would be interested in any progress or updates to the status of the issues in this thread. Thanks for keeping us all informed.
    Best regards,
    Gary

    Rev 1.2 GLD80, AR2412, AR84x2, Dante, MacMini, LionServer, Reaper, FuzzMeasure, Cisco e2500, iPad A1219 & A1259, Managed Non-bizar Delusional Disorder :)

    #34400
    Profile photo of bigbean
    bigbean
    Participant

    Have had mostly drops in Aviom IEMs but also less frequently on the mains. Roughly one incidence per 6 hours of use. I haven’t updated to 1.2 yet. Our FOH team are fader and mute folks who memorize a preset for each song during rehearsal as a starting point during performance.

    The surest way to windup with nothing is to wait for everything. On the other hand, the 2nd mouse always gets the cheese.

Viewing 11 posts - 16 through 26 (of 26 total)

The forum ‘Archived GLD Discussions’ is closed to new topics and replies.