can you plug a surface in while a show is running?

Forums Forums iLive Forums Archived iLive Discussions can you plug a surface in while a show is running?

This topic contains 6 replies, has 4 voices, and was last updated by Profile photo of KB7981 KB7981 8 years, 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #23689
    Profile photo of dymondaudio
    dymondaudio
    Participant

    Could someone let me know if it is possible to plug a surface in while a show is running and have it connect properly?

    Basically the surface cannot be put into position until the the band are due to go on, however the DJ will already be playing and I don’t want the sound to cut out while the mix-rack reboots with a new connection to include the surface.

    Unfortunately everything is now in place and I cannot test before the start of the show.

    Anyone tried this before?

    #33543
    Profile photo of martijn
    martijn
    Participant

    No Problem!

    That’s how the system is designed.

    You can do your first few songs with an Ipad/Laptop ;-)

    #33544
    Profile photo of RayS
    RayS
    Participant

    quote:


    Originally posted by dymondaudio

    Could someone let me know if it is possible to plug a surface in while a show is running and have it connect properly?

    Basically the surface cannot be put into position until the the band are due to go on, however the DJ will already be playing and I don’t want the sound to cut out while the mix-rack reboots with a new connection to include the surface.

    Unfortunately everything is now in place and I cannot test before the start of the show.

    Anyone tried this before?


    Although I’ve never done this I have demonstrated how an ilive loosing its ACE connection between the surface and mix rack will continue passing audio even during reboot.so, if you plug the surface in before the dj starts then have the dj play set his levels…(or use an editor) remove the ace cable connecting the surface to the mixrack ! then when needed just re boot the surface after you reconnect the surface..this should work….

    RayS

    R-72/iDR32/iPS10

    #33545
    Profile photo of dymondaudio
    dymondaudio
    Participant

    would i of needed to initially loaded a show with the surface connected?

    idr-32 & T80 + iPad2/Editor
    http://www.dymondaudio.co.uk

    #33546
    Profile photo of RayS
    RayS
    Participant

    quote:


    Originally posted by dymondaudio

    would i of needed to initially loaded a show with the surface connected?

    idr-32 & T80 + iPad2/Editor
    http://www.dymondaudio.co.uk


    Yes…that would be best….that’s why I suggested simulating a failure by disconnecting the ACE cable.that way no loss of signal at reboot and the mixrack is already n the state you were in before so “ready to go”…..

    RayS

    R-72/iDR32/iPS10

    #33547
    Profile photo of dymondaudio
    dymondaudio
    Participant

    excellent, thanks for your help.

    #33549
    Profile photo of KB7981
    KB7981
    Participant

    One thing you will want to be sure of is that there is not a scene set to be recalled upon boot-up. That would be set up in the user permissions page (Unless you want the scene recalled upon boot-up).

    The following is from the manual :

    To set up User Profiles go to the TouchScreen UTILITY / Configuration / Edit User Profiles page. Touch a User button. Use the onscreen keypad to enter a user Name and add a Comment. Set a Password if required. Touch Set Permissions to enable or disable access to certain functions. You can also assign a Startup Scene which will recall automatically when the user logs in. Select No Startup Scene if none is required. Activate any user profiles you want to appear in the Change User or log in screen.

    Kris
    Indiana, USA

Viewing 7 posts - 1 through 7 (of 7 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.