iPad difficulties- a favour to ask

Forums Forums iLive Forums Archived iLive Discussions iPad difficulties- a favour to ask

This topic contains 10 replies, has 7 voices, and was last updated by Profile photo of KarlTL KarlTL 8 years ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #23688
    Profile photo of chads
    chads
    Participant

    I’m still having problems with MixPad connectivity. I suspect that, since there are not that many complaints on this forum, the problem may be with my iPad’s WiFi.

    I have a favour to ask of any iLive/MixPad users within a couple of hours’ drive of Gloucester.

    Basically I’d like to come to a soundcheck or gig and connect my iPad into your system. I don’t need to do any active work with it, just connect it in and see whether I can maintain a connection for more than a couple of minutes. If my iPad disconnects and yours stays connected then I can be pretty sure that it’s the iPad at fault and not the router or iLive.

    #33548
    Profile photo of dymondaudio
    dymondaudio
    Participant

    I have a couple of things coming up in Newquay but it’s more than a couple of hours from gloucester I’m afraid.

    #33561
    Profile photo of kentlowt
    kentlowt
    Participant

    Can’t say iPad world had been running smooth for us. They take an unusually long time to connect to the router and sometimes will not connect at all until we reboot the router. Our windows touchscreen computer and my laptop on the other hand does not seem to care, they keep right on connecting and chugging away. I am starting to think it’s our router except that the windows machines work perfect…

    112T/IDR48/IDR16

    #33563
    Profile photo of zblebt
    zblebt
    Participant

    We have had an awesome experience with iPad 3 and our router (in signature), I’ve run even whole shows, even whole day (12 hour straight!) with my iPad, mostly next to T112. I am gonna try the iPad 4 with new MixPad update soon but I expect the same result as with iPad 3.

    I always try to position the router on the right place, away from iDR, away from speakers, away from wireless mics and I always get great results.

    Whats your router, whats it’s settings? What firmware and Mixpad version do you use? I guess we can help. :)

    iDR 48
    T112
    iPad3 + TL-WDR4300

    #33567
    Profile photo of chads
    chads
    Participant

    Router position is interesting. I do usually have it near the iDR so that might be an issue. It’s a D-Link DIR-815, configured for 5GHz band only.

    The thing I forgot to mention is that on a couple of gigs I’ve used the laptop on wireless running Editor with no problems over a 2-hour show while the iPad was still dropping out every 2 minutes

    #33568
    Profile photo of zblebt
    zblebt
    Participant

    well, last time i had it on the iDR under the nivtec stage and it was OK, without dropouts for 21 hours totaly (3x rehearsal and main show.)

    The problem with the dropouts of the iPad and not the laptops could be caused by the ability of the MixPad app, which used to rather disconnect then not letting you think you are changing something and you are actualy not.

    I would take a look at the setting for DIR 815, i belive its posted on the forum somewhere (a PDF saying what to set up and how) and see how it goes.

    iDR 48
    T112
    iPad3 + TL-WDR4300

    #33575
    Profile photo of snoei
    snoei
    Participant

    My experience with wireless is pretty good when I use 5ghz with a fixed channel. (automatc switching between channels in the router created many disconnects)

    #33578
    Profile photo of chads
    chads
    Participant

    Well you live and learn…
    Tried fixing the channel tonight and still got dropouts.

    Then, since I had the time tonight to mess with the router config I tried switching to the 2.4 GHz band. Absolutely flawless all night. I had assumed that the 5GHz band would be better since mobile phones don’t support it and I always have line of sight to the AP so propagation shouldn’t be an issue, but certainly for me the 2.4 band is better.

    #33588
    Profile photo of
    Anonymous

    Almost a year ago I complained bitterly on this forum about MixPad not staying connected no matter what I did and what router I used. Shortly thereafter A&H released a fix that took care of the problem. Since then I’ve had no issues whatsoever. For what it’s worth, my equipment is an AirPort Extreme and an iPad 2 running MixPad V1.90. Obviously I’m running firmware V1.9 on the MixRack. I connect via 5Ghz with most of the AirPort’s default values. In other words, no fancy router configuration.

    I’m very satisfied now. However, I will stick with the iPad 2 rather than try more recent incarnations.

    #33763
    Profile photo of chads
    chads
    Participant

    Just a quick update. In my experience you need to be prepared to experiment a bit to get MixPad working reliably. I’ve found that the ideal WiFi settings vary, probably dependant on the radio environment of the venue. Sometimes 2.4GHz is best, other times 5 GHz. Securing the AP can be an issue – I’ve sometimes had success leaving the AP open when using WPA has caused problems. Sometimes auto channel selection is OK, other times it needs to be fixed – tonight I tried 4 channels before I found one that gave me stability.

    At least it’s reasonably quick to sort out. If I have difficulty with a particular setting it tends to drop out within 2 minutes. If it lasts beyond that then it’ll be OK for the rest of the gig. I now have the procedure that the laptop and AP are wired to the mixrack as early as possible during setup so that I can test and tweak settings while I’m cabling the stage.

    Also make sure that the AP is well separated from any in-ear monitor transmitters.

    #33813
    Profile photo of KarlTL
    KarlTL
    Participant

    I’ve recently been working with a church and have had very mixed (mostly bad) experiences with the iPad app.

    Firmware recently updated on the iLive system to 1.9 (it’s an iDR48, T80 and xDR16 expander). System, including the networking, wireless AP, both iPad’s was designed/installed by prof installer company.

    Have had a few cases where iPad came up and worked ok for several hours. Turn it off, then on again a little while later and it loses connection repeatedly.

    Does this with both iPads. Interesting to read about trying different chan’s/freq’s. Unfortunately I dont have direct access to the wireless access points to be able to change them easily. Starting to wonder if this might be the issue as the venue has multiple wireless mic’s as well as wireless IEM transmitters (2).

    Reference Point Recording
    Salt Lake City, Ut.

Viewing 11 posts - 1 through 11 (of 11 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.