ACE Aggregation (un)Healthy?

Forums Forums iLive Forums Archived iLive Discussions ACE Aggregation (un)Healthy?

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of 01soundman 01soundman 8 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #23660
    Profile photo of 01soundman
    01soundman
    Participant

    This started out as an occasional ‘red cross’ on Surface Link / Net Bridge on the home screen of my 144 surface. (Dual rack system: iDR-32 master, iDR10 slave)

    I saw today that Mix Rack 1 – Mix Rack A – Port A (under Mixer Preferences -> Port A/B Setup tab) shows a ‘red cross’ on ACE Aggregation Healthy as well.

    Should I be concerned? There is no noticeable problem with audio nor are any errors logged anywhere, but it is a bit disconcerting seeing this every 3-20 minutes…

    RayH

    #33404
    Profile photo of ahjeff
    ahjeff
    Moderator

    Hi RayH

    This indicator is activated if the network bridge between surface and stagebox has to drop a control packet due to the ~9 megabit/second bandwidth limit on the net bridge. Dropping the odd packet does not matter and should have no noticeable effect, as the TCP/IP protocol used will automatically resend the packet. If you do not notice any problems with the operation of the desk, you can safely ignore this.

    Hope this helps

    – Jeff, A&H

    #33428
    Profile photo of 01soundman
    01soundman
    Participant

    Good deal. Haven’t noticed any problems associated with it so I’ll ignore it until I do.

    [:D] RayH

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.