GLD does not see MMO card

Forums Forums GLD Forums Archived GLD Discussions GLD does not see MMO card

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Sound Doctor Sound Doctor 8 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23523
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    I just got my new GLD80 and 2412 stage box. Really like what I am seeing so far. However, after installing an MMO card in Slot B and rebooting the GLD, the MMO card is not recognized, not in the status area of Home page and does not appear in the i/o area so I can patch signals to the MMO outputs. Am I missing something here? I made sure the card was seated properly and the ADAT outs on the card are lit up with laser.

    Anyone have this experience, is there a fix for this?
    Please advise
    Rick

    #32688
    Profile photo of Chris93
    Chris93
    Participant

    Is the GLD on the latest firmware version? (1.02)

    Chris

    #32689
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    yes, updated to 1.02.

    #32759
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    Here is what I found out about the MMO card and the GLD:

    The GLD will not “see” the MMO card, like it does the AR2412 and 84, it just becomes part of the mixer. Also the documentation for the MMO applies to iLive only.

    Channels to program for MMO card are:

    1-24 = ADAT 1-24 (should already be programmed)
    These you have to manually program:
    25-32 = iDR/Hearbus A1-8
    33-40 = iDR/Hearbus B1-8
    So you can have 2 different sets of Hearback channels, provided you have 2 hubs. Also you will have to run separate Cat5 cables for each, so if you are running 2 Hearback setups, you will have 2 Cat5’s for the HB and one for the GLD.

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Archived GLD Discussions’ is closed to new topics and replies.