Level is down after upgrading to v1.9

Forums Forums iLive Forums Archived iLive Discussions Level is down after upgrading to v1.9

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of abstractnoise abstractnoise 8 years, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23508
    Profile photo of said-g
    said-g
    Participant

    Hello forum members,

    Anyone noticed after upgrading that the output signal level is like -6 to -8 db down?
    After upgrading I had to go to my processor and increase its input level

    What’s happening in this matter? Anyone noticed that too?

    Thank you.

    #32584
    Profile photo of Stix
    Stix
    Participant

    Nope – no change for me – have you checked that a DCA isn’t assigned to your outputs and turned down? Check your routing/ DCA screen or you could try loading a default factory show and see if that is the same.

    Cheers

    Richard Howey
    Audio Dynamite Ltd
    IDR48/IDR16/T112/R72/Mixpad,Tweak,
    Dual M-Dante/DVS, 17″MBP/Logic 9/Custom Mackie Control

    #32594
    Profile photo of Albin
    Albin
    Participant

    Did also not notice an level drop.

    #32607
    Profile photo of abstractnoise
    abstractnoise
    Participant

    Did notice some changes on outputs with graphic EQ’s active in the signal path, notably due to the new types of GEQ filtering available. Changing the type of GEQ in circuit will change both the sound and output level of the channel depending on the source material and how the filters interact with it. Once I found a “sound” I was happiest with by cycling through the various GEQ types, I found that the output levels before/after the firmware update were the same.

    I wonder if that might be where the OP’s problem lies.

    Work web: http://www.allsouls.org
    Home web: http://abstractnoise.co.uk

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.