Can’t archive shows

Forums Forums iLive Forums Archived iLive Discussions Can’t archive shows

This topic contains 14 replies, has 7 voices, and was last updated by Profile photo of RayS RayS 8 years, 7 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #23440
    Profile photo of Knut-Andersson
    Knut-Andersson
    Participant

    Since Version 1.9 I can’t save shows anymore! Starting to archive a show it looks normal – the busy-bar appears but after a few seconds a new screen tells me, that the connection to the mixrack is lost! Retrying is not possible and I have to power down the surface and start it again.
    I had the same problem with 1.8 in the beginning, that the connection was lost after archiving a show, but there the file was written und you could recall the show. Now it looks like that there is no file written at all!
    Did I make mistakes through the update process? What else could be the reason for this problem?
    My configuration: T112, iDR48 with MMo-Card

    #32236
    Profile photo of riggs1963
    riggs1963
    Participant

    Hi Kurt…I have been a having problems similiar to this since August 2011…are there any un-named scenes (that you haven’t put there) with green ticks?

    T112|iDR48+ACEcard|Laptop|iDR16|iPad|iPS10

    #32237
    Profile photo of Knut-Andersson
    Knut-Andersson
    Participant

    I don’t think so – I didn’t work with scenes since a long time. I’ll take a look tomorrow …

    #32242
    Profile photo of mumu
    mumu
    Participant

    i had the same problem – workaround (in my case) take a template show first, save it,then take one of your shows and THEN it should work, same happened with scenes,
    i could not copy/paste em, after doing the “template show thing” it worked.

    must be something with the new folder structure as scene names are now as well stored within the rack, this has to be some sort of initialised first.
    (used to be – show with console loaded – start rack without console -editor only – the scenes where there but no names)

    hope it solves your issue.

    ps:all 1.83 shows work without problems.

    cheers
    dave

    allways latest firm and software
    iLive-144/t-80/idr-10 /idr-48/dante/pl-6/eyepad 1/belkin router/

    #32250
    Profile photo of AndyH
    AndyH
    Moderator

    Hi Knut,

    Would you be able to send A&H Technical Support your event logs? As they would really help us get to the bottom of your problem.

    http://www.allen-heath.com/uk/support/pages/support.aspx

    Cheers.

    AndyH
    A&H

    #32323
    Profile photo of Knut-Andersson
    Knut-Andersson
    Participant

    @dave: Thanks! At least for show this works fine! I’ll test this next days for scenes
    @andy H: I’ll send you the logs soon …
    Regards
    Knut

    #33731
    Profile photo of Knut-Andersson
    Knut-Andersson
    Participant

    Now I have some time to come back to this issue:
    Well, I’m not shure, but it seems to have something to do with the USB-stick. I allways have a stick plugged into the surface. Today I tried to archive a show and again the connection to the mixrack was lost. But, if I remember it right, there was an attention symbol besides the USB-logo in the bottom status line. I removed the USB stick and switched the surface off and on again, and tried to archive the show – 10 times or more with different shows – it works fine![:)]

    #33743
    Profile photo of riggs1963
    riggs1963
    Participant

    Had the same problem since Aug 2011 as well…worked it out to be the usb stick as well…got into the habit of checking for stray green scene ticks when saving a scene…if there were stray ticks I didn’t archive..only way I could get rid of the stray ticks was to recall an show file from a usb stick…also can’t confirm it but leaving a usb stick in for a long time also may have been adding to or instigating the problem, could also have been the brand of stick too…

    T112|iDR48+ACEcard|Laptop|iDR16|iPad|iPS10

    #33751
    Profile photo of mshifflett
    mshifflett
    Participant

    I just got my first iDR32. I am having a similar problem with scenes. I had created a generic scene with the offline editor that I wanted to use as a starting point when I received my unit. I went to export that scene from the offline mode and the transfer buttons are grayed out. I feel pretty dumb at this point, how can I get around this? Also, what are the green check marks beside the scene names?

    #33752
    Profile photo of RayS
    RayS
    Participant

    quote:


    Originally posted by mshifflett

    I just got my first iDR32. I am having a similar problem with scenes. I had created a generic scene with the offline editor that I wanted to use as a starting point when I received my unit. I went to export that scene from the offline mode and the transfer buttons are grayed out. I feel pretty dumb at this point, how can I get around this? Also, what are the green check marks beside the scene names?


    First , you should have some very basic knowledge of how to use the ilive….in an offline mode of course you can’t transfer anything to the idr since they are not connected!!…..what you need to do is save that scene to a show file…..then connect to your idr , when starting the ilive editor you will be offered 3 choices ..offline, online mixrack and surface and mixrack…choose mixrack (since you don’t seem to have a surface) then recall the show file containing the scenes you want to use ….green ticks means there is content in those scenes…you can get online help if you click the” ? ” in any window in the editor….this is a good place to look to get you started http://www.allen-heath.com/UK/Products/Pages/CategoryDocument.aspx?CatId=iLiveSeries&SID=29

    RayS

    R-72/iDR32/iPS10

    #33754
    Profile photo of mshifflett
    mshifflett
    Participant

    Thanks for the input RayS, I didn’t even think to try to copy the show file instead of individual scenes.

    And yes I have to admit I am new to the iLive world. I have used A&H analog for a long time and have been using the dirty “Y” word over on the digital side of things for a while. I finally decided to chuck them and go with the iLive since I like the idea of doing things from a tablet or laptop. I have been doing that all along and hardly ever touching my other surfaces. Eventually I may get one to play with though.

    I will give the scene file a try later this evening :)

    #33755
    Profile photo of mshifflett
    mshifflett
    Participant

    I managed to get the scenes I wanted imported in to the iDR. Thanks again for the help!

    Now if I can just figure out what is going on with my wireless. I have an Asus RT-N66U router that I am using. The iDR is connected to one of its LAN ports. If I connect my laptop to one of the other LAN ports I can connect and everything is great. If I use the wireless (2.4 or 5.0) I can ping the iDR but not connect to it.

    Anyone experienced something like this before?

    #33757
    Profile photo of mshifflett
    mshifflett
    Participant

    I think I have managed to narrow it down to either a problem with my laptop’s wireless NIC, Windows 8 or a combination of the two. I tried two other known good wireless devices and still could not connect to the console. I could connect with my iPad using MixPad on every device.

    Has anyone had any issues with connecting with Windows 8 via wireless?

    #33759
    Profile photo of pngaudioguy
    pngaudioguy
    Participant

    I’m also very new to iLive and how the system works. Just got an iDR-32 mixrack only, no surface. I connected up to it with the editor, and got it all setup for a gig tomorrow. Then I figured maybe I could backup my scene so I could tinker with it in offline mode. I spent about an hour trying to figure out how to transfer “to USB”, which in my case is actually the Documents folder on the hard drive since the mixrack doesn’t have a physical USB port.

    From what Ray said, I gather I need to actually put my scene in a show, then transfer the show? Why does the scene import-export menu have a “Copy to USB” option, then? I only work with one band that has 3 variations and don’t need to store shows or anything, just a few different scenes with different channel configurations depending on horns / no horns, etc.

    Thanks for helping me with this learning curve!

    CS

    #33762
    Profile photo of RayS
    RayS
    Participant

    quote:


    Originally posted by pngaudioguy

    I’m also very new to iLive and how the system works. Just got an iDR-32 mixrack only, no surface. I connected up to it with the editor, and got it all setup for a gig tomorrow. Then I figured maybe I could backup my scene so I could tinker with it in offline mode. I spent about an hour trying to figure out how to transfer “to USB”, which in my case is actually the Documents folder on the hard drive since the mixrack doesn’t have a physical USB port.

    From what Ray said, I gather I need to actually put my scene in a show, then transfer the show? Why does the scene import-export menu have a “Copy to USB” option, then? I only work with one band that has 3 variations and don’t need to store shows or anything, just a few different scenes with different channel configurations depending on horns / no horns, etc.

    Thanks for helping me with this learning curve!

    CS


    You do need to save a show! that is how your entire setup will be recognized and repeated, While you can get away with setting everything of the cuff I would still like to start up my mixrack in a “known” state. Also that is the only way to save your scenes….

    The way iLive handles scenes is a bit different from other typical digital boards….for one thing it associates scenes with show files…so if you want to work on a show that started life from an offline editor session, you must save those scenes to a show file , then, when you are online (connected to an idr) you can recall these scenes thru the show file from the editor and then subsequent scenes (a show can have 250 scenes)……since you already have found out that there is no usb port on the mixrack obviously you cannot use this for scene transfers….that is for use with a surface (in these cases, scenes are also stored to the touchscreen ).

    The proper way to achieve what you want is to first set up your “virtual console” in editor the way you want …inputs,outputs, preferences, sockets assignments midi etc……once it is to your liking save this to a scene using the store all button….that will save the entire layout of your desk….after that if you need additional scenes only save the changes in the desk. (update and filter with only the parameters you need to change …(EQ ch 1-12 for ex.) ….when you’re done with all these archive the show file , it will now contain all the scenes as you ‘ve implemented them.and they will be available for recall when you go online (they will be stored in your computer)……there are lots of posts about scenes and usb on the discussion boards …the link I posted in the last reply is a good place to start learning about how the ilive handles things.

    Also please start a new topic as this has now strayed from the original subject title…..

    Hope this helps

    RayS

    R-72/iDR32/iPS10

Viewing 15 posts - 1 through 15 (of 15 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.