Tweak update is available.

Forums Forums iLive Forums Archived iLive Discussions Tweak update is available.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Detonator Detonator 8 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #23428
    Profile photo of ceejay
    ceejay
    Participant

    The 1.9 update is here.

    CRJ
    Oswego, IL

    T112 & iDR48
    Sony F 1.73GHZ I7 8 Core
    Win 7 Pro 500GB HD 8G RAM
    TP-Link WR1043ND & Airport Express

    #32185
    Profile photo of Detonator
    Detonator
    Participant

    If you have the iPod Touch FIRST OR SECOND GENERATION, you will not be able to use 1.9 firmware, which means you will not be able to use this iPod with a 1.9 system. This iPod’s highest IOS is 4.2.1 and the latest firmware requires a minimum of 4.3. -I verified this with a tech at the Apple Store.

    I investigated this as I could not get the Tweak 1.9 app to work on my early iPod Touch and received a message on the iPod that the app required an ios of 4.3.

    Tim Tyler
    Detonator Sound
    Richmond, Va USA
    T112/48 R72/32 laptop iPad Dir-815 Dante

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.