iDR-48 MixRack firmware failing to update

Forums Forums iLive Forums Archived iLive Discussions iDR-48 MixRack firmware failing to update

This topic contains 22 replies, has 18 voices, and was last updated by Profile photo of jeffisnotdead jeffisnotdead 8 years, 4 months ago.

Viewing 8 posts - 16 through 23 (of 23 total)
  • Author
    Posts
  • #32249
    Profile photo of Mattias-Andersson
    Mattias-Andersson
    Participant

    Hi

    My problem with the update, v.1.9 via usb, was that the surface connection completely disappeared. Could not access the console in any way, not even when I entered the surface IP address, so I downgraded to v.1.83 again.
    After the downgrade, I reboot and now it works as before.
    I have tried to update several times but contact with the console disappears even though it is listed as OK for the update.

    Any suggestions?

    Allen & Heath ILIVE R72,IDR-32, wl by Cisco.

    #32263
    Profile photo of pblosser03
    pblosser03
    Participant

    Just sharing my update story for what it’s worth:

    I tried updating to 1.9 via a wired network connection using the editor running on OSX SnowLeopard and I had the “Update Failed” message. It left my surface in a “waiting for files to be downloaded” state and I was a little freaked out and wasn’t sure what to do at that point.

    Eventually I just rebooted the surface and mix rack and everything came back up alright in the older firmware, so I guess it didn’t really get to updating.

    I was able to update from the surface USB port using a flash drive. Success!


    Peter

    iDR32-Dante-R72

    #32283
    Profile photo of ciprian.mirica
    ciprian.mirica
    Participant

    Thanks to local dealer Paradigma Group and A&H support, my problem was solved. They changed my iDR motherboard and now I have everything updated to V1.9 (there appears to be some corruption to code in the old mainboard preventing the unit from accepting new firmware).
    Everything was done very quickly.
    Regards
    Ciprian.

    T112 | iDR48 | M-Waves | MixPad

    #32306

    Ciprian – We’re very pleased to hear that your issue has been resolved quickly by your distributor.

    We would just like to clarify that the corruption that has prevented a very small number of users updating their firmware was due to a code deployment error during manufacture – there is no risk of customers corrupting their main-board whilst performing a firmware update.

    Users who do encounter this issue are able to continue running v1.83 until the unit is serviced by their distributor.

    If anyone experiences any problems updating their firmware please contact your local distributor or Allen & Heath Technical Support who will be pleased to assist you with your issue.


    Allen & Heath Technical Support
    http://www.allen-heath.com/support

    #32317
    Profile photo of ciprian.mirica
    ciprian.mirica
    Participant

    Indeed, today I rented an R72 + iDR32(V1.83) from local dealer Paradigma Group and I did update to V1.9 without any problems.
    Now we have two shows in same day, and both runs with v1.9 (T112+idr48 and R72+iDR32)
    Regards
    Ciprian

    quote:


    Originally posted by AH_Support

    Ciprian – We’re very pleased to hear that your issue has been resolved quickly by your distributor.

    We would just like to clarify that the corruption that has prevented a very small number of users updating their firmware was due to a code deployment error during manufacture – there is no risk of customers corrupting their main-board whilst performing a firmware update.

    Users who do encounter this issue are able to continue running v1.83 until the unit is serviced by their distributor.

    If anyone experiences any problems updating their firmware please contact your local distributor or Allen & Heath Technical Support who will be pleased to assist you with your issue.


    Allen & Heath Technical Support
    http://www.allen-heath.com/support


    T112 | iDR48 | M-Waves | MixPad

    #32669
    Profile photo of Chris
    Chris
    Participant

    I failed via usb key as well as ilive editor.

    T-112 and idr-48

    I solved it this way anyhow:
    you need the usb stick AND the editor

    1. unzip the firmware zip
    2. copy the unzipped folder to your usb drive in the root dir.
    3. copy the folder in the unzipped folder also to the root dir.
    4. boot everything and connect the usb to the T-112
    5. go to update firmware – it detects the firmware and everything is checked green
    6. do the update
    7. it will break down now but first it did update the touchscreen.
    8. shutdown everything
    9. boot the idr-48 only
    10. log on with the editor
    11. update the idr-48 as described in the allen&heath update manual
    12. idr48 was successfully updated
    13. keep the idr running and switch on the t-112
    14. now repeat the first steps with only the surface left to be updated. this will work too.
    15. now you’re done
    16. load your show and enjoy V.1.9

    #32734
    Profile photo of Drew-Diablo
    Drew-Diablo
    Participant

    I have been unable to update my T112 and iDR48 to v1.9 and I can’t get the US distributor to return any calls. I’ve contacted Full Compass where I purchased my setup and my rep there has been unable to get a response either.

    American Music and Sound is where everything in the US is supposed to be directed, and I’m getting very frustrated that I’ve now been trying to update my console since 2012 and I’m no farther along in the process.

    Do I have any options other than American Music and Sound to get this taken care of?

    #33953
    Profile photo of jeffisnotdead
    jeffisnotdead
    Participant

    Hi,

    Same problem for me, I don’t know what happen. I don’t try to downgrade today, but i will make it tomorow.

    For the moment, I have no connection to the surface and no connection to the rack.

    Hope we could have a reply for this problem! ;)

    Best Regards,

    quote:


    Originally posted by Mattias Andersson

    Hi

    My problem with the update, v.1.9 via usb, was that the surface connection completely disappeared. Could not access the console in any way, not even when I entered the surface IP address, so I downgraded to v.1.83 again.
    After the downgrade, I reboot and now it works as before.
    I have tried to update several times but contact with the console disappears even though it is listed as OK for the update.

    Any suggestions?

    Allen & Heath ILIVE R72,IDR-32, wl by Cisco.


    Ilive T112 + IDR48
    -=http://www.rtzevenement.fr=-

Viewing 8 posts - 16 through 23 (of 23 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.