No firmware update possible on Idr64.

Forums Forums iLive Forums Archived iLive Discussions No firmware update possible on Idr64.

This topic contains 8 replies, has 5 voices, and was last updated by Profile photo of Berry-Lavrijsen Berry-Lavrijsen 8 years, 10 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #23410
    Profile photo of Berry-Lavrijsen
    Berry-Lavrijsen
    Participant

    Hello,

    Is there someone who also has problems with firmware 1.90
    I am working on a T80 with an Idr64. No problems with 1.83, but I can’t upgrade to 1.90
    The upgrade stops with on error: can’t update Idr64

    Who can help me?

    #32057
    Profile photo of carafon
    carafon
    Participant

    Same system and no problem for updating… Maybe try an other ACE cable??
    Good luck!!

    T80 iDR64 iPad1 Acer Laptop Belkin WLAN router

    #32064
    Profile photo of Berry-Lavrijsen
    Berry-Lavrijsen
    Participant

    I Already tried another ace cable, but no result.
    Next tip I planned is a factory reset for consule and rack.
    Hope this helps!

    #32070
    Profile photo of Berry-Lavrijsen
    Berry-Lavrijsen
    Participant

    I tried resetting to factory settings, but without succes.
    Also directly update the idr with a computer gave the same problem.

    So no luck yet.

    Regards Berry

    #32071
    Profile photo of Berry-Lavrijsen
    Berry-Lavrijsen
    Participant

    Sorry, the reset to factory setting was succesfull, but still not able to update to firmware 1.90

    #32075
    Profile photo of ceejay
    ceejay
    Participant

    quote:


    Originally posted by Berry Lavrijsen

    Sorry, the reset to factory setting was succesfull, but still not able to update to firmware 1.90


    Just a thought, maybe try a different flash drive. Format the flash drive first and make sure just the firmware folder is on it. Maybe files are corrupted.

    CRJ
    Oswego, IL

    T112 & iDR48
    Sony F 1.73GHZ I7 8 Core
    Win 7 Pro 500GB HD 8G RAM
    TP-Link WR1043ND & Airport Express

    #32128
    Profile photo of awdiokid
    awdiokid
    Participant

    I have the same issue… touchscreen and T112 surface will update to new firmware, but mixrack won’t.
    Tried factory reset on both mixrack and T112 console, and also tried updating mixrack’s firmware via the iLive editor on PC. Both methods gave an error… “mixrack update failed” or similar.
    I have a call in to A&H support, but haven’t heard back from them yet.

    #32136
    Profile photo of Mikey
    Mikey
    Participant

    If I were you and had tried factory reset and everything, I would contact A&H. We’re running an iDR64 and T-112 and everything updated perfectly.

    #32151
    Profile photo of Berry-Lavrijsen
    Berry-Lavrijsen
    Participant

    Still the same problem here and no solution yet.

    Regards Berry

Viewing 9 posts - 1 through 9 (of 9 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.