Software/hardware buttons problem

Forums Forums iLive Forums Archived iLive Discussions Software/hardware buttons problem

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of Lieven-Dewispelaere Lieven-Dewispelaere 8 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #23363
    Profile photo of furiataurina
    furiataurina
    Participant

    Hi

    I have a major problem with the mix and sel buttons on ilive r72.

    First.
    There is SAND in the console due to a gig I did on a beach so the buttons are kind of stuck in the position where they are pushed down in the console. So in order to make each sel button active I had to “pull it up” first then push it back down. But now there seems to be a software problem too, beacuse now none of the buttons can be active without first select the “name and color” button first, then make any specific sel button active while in the “n&c” menu. Makes no sense.

    Second.
    None Of the mix buttons work whatever I do. So that also seems to be a software problem. Its a good thing I got the iPad to work with the console just before this happend, or else I would’nt be able to adjust any monitor levels.

    Anyone ever had this problem/experience? what shall I do?
    Strange thing is, it has been this way for months now but not until I updated the console to the latets version the “software” problem came.

    #31756
    Profile photo of tk2k
    tk2k
    Participant

    You should take your surface to a service center and get it cleaned good and well. After that, see if you still have mix button problems. My guess is the mix buttons are not responding due to sand in the console.

    quote:


    Originally posted by furiataurina

    Hi

    I have a major problem with the mix and sel buttons on ilive r72.

    First.
    There is SAND in the console due to a gig I did on a beach so the buttons are kind of stuck in the position where they are pushed down in the console. So in order to make each sel button active I had to “pull it up” first then push it back down. But now there seems to be a software problem too, beacuse now none of the buttons can be active without first select the “name and color” button first, then make any specific sel button active while in the “n&c” menu. Makes no sense.

    Second.
    None Of the mix buttons work whatever I do. So that also seems to be a software problem. Its a good thing I got the iPad to work with the console just before this happend, or else I would’nt be able to adjust any monitor levels.

    Anyone ever had this problem/experience? what shall I do?
    Strange thing is, it has been this way for months now but not until I updated the console to the latets version the “software” problem came.


    iDR-48, T-112, Mixpad
    College

    #31757
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    I don’t think it’s a software problem. I suppose that a button is stuck in the down position.
    That’s why the others won’t work. Same for a touchscreen who doesn’t have multitouch. If you continuously press on the screen in some location the other button’s do not react anymore.
    you can try to vacuum clean the buttons. You could use canned air. Worst case you have to take it apart and remove all the boards to clean/vacuum or let a repair center do it.
    I took my T112 apart to replace all the button caps a year ago because i had the early ones ( board is 4 years old) who would get stuck in the down position. They changed the shape. Was only a problem with the early boards.

    Lieven

    T112/IDR48/R72/IDR16/xDR16/2ACEcards/IPad1
    Save a tree, eat a beaver

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.