iOS 6

This topic contains 20 replies, has 9 voices, and was last updated by Profile photo of Mario-Sigl Mario-Sigl 8 years, 6 months ago.

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #23303
    Profile photo of mervaka
    mervaka
    Participant

    Just a reminder guys, don’t jump on this release blindly. Wait for A&H to have a look and give it their blessing ;)

    #31443
    Profile photo of bucks
    bucks
    Participant

    Hi All

    We’ve been testing the MixPad application against the Beta releases of iOS6 and there are a couple of issues due to changes in the API code from Apple.

    The most noticeable of these is the screen rotation is currently incorrect for MixPad under IOS6.

    We’ve been working on fixing these problems and an update will be available shortly, but there is a delay even after we push the updates to Apple, due to the approval process.

    If you’re a MixPad user I’d recommend holding off updating to IOS 6 – if you can, until V1.83 is available.

    Cheers

    Andy
    A&H

    #31453
    Profile photo of bucks
    bucks
    Participant

    Hi All

    Just to keep everyone in the loop, we’ve pushed V1.83 MixPad to Apple for approval today which includes support for iOS6.

    Average turnaround time is normally 5 – 6 working days before it will show up in the App Store.

    Cheers

    Andy.

    Andy
    A&H

    #31456
    Profile photo of mervaka
    mervaka
    Participant

    I assume this will work with firmware v1.83?

    #31457
    Profile photo of bucks
    bucks
    Participant

    Yes, the Major version has to match, therefore this will work with either V1.82 or V1.83 firmware.

    Cheers

    Andy
    A&H

    #31502
    Profile photo of Mario-Sigl
    Mario-Sigl
    Participant

    Hi All,

    it seems to me that there is a big problem with iOS 6.

    I can’t log in a network that is not connected to the internet.
    The network I use for controlling an iLive-System isn’t connected to the internet.

    Some research in the web brought this conclusions:

    An iPhone or iPad with iOS 6 installed send a request to

    http://www.apple.com/library/test/success.html

    when they log in a WLAN.

    The request that is sent was sniffed by some guy and is:


    GET /library/test/success.html HTTP/1.0
    Host: http://www.apple.com
    User-Agent: CaptiveNetworkSupport/1.0 wispr
    Connection: close

    The aim of the request is to check, if there is an Captive-Gateway.

    As there is no internet-connection, the iPhone and iPad say: “OOPS! The page you requested is not available” and directly logs out of the network, altough I didn’t requested a site or something.

    So it seems to me, that at this point it isn’t possible to use MixPad and iLive Tweak in a network, that has no connection to the internet.

    I also contacted the apple support and after resetting connections and routers and iphones and turning off push-services and things like that, they are now searching for someone who knows about this request.

    I’ll post it here, if there is a solution.

    Could some of you check if they have the same problems?

    By the way:
    My Hardware is: iPhone 4S, iPad2, D-Link DIR-815

    The Router is configured as it is recommended by a&h.

    Sorry for my bad english, I hope it’s not a big problem,

    Cheers, Mario

    #31506
    Profile photo of Albin
    Albin
    Participant

    Oh, that would be not good if thats the case of all ios6 devices…

    #31510
    Profile photo of Ben A&H
    Ben A&H
    Moderator

    Hi,

    Mario you are correct – Apple changed something in iOS6 which has changed the behaviour of WiFi networks when no internet connection is present.

    We have prepared a workaround for this which can be found in our “Knowledgebase”:
    http://allen-heath.helpserve.com/Knowledgebase/Article/View/507/0/problems-connecting-to-a-wifi-network-under-ios6

    I hope this helps.
    Ben
    A&H Technical Support

    #31512
    Profile photo of Mario-Sigl
    Mario-Sigl
    Participant

    Hi Ben,
    Thank you for your quick support.
    Works perfectly for me.
    I’m stil in contact with Apple-Support about this problem and I’ll post it here, if they have an other solution.
    Now they have to work for the AppleCare money I have payed! ;-)

    Cheers,

    Mario

    #31559
    Profile photo of guyharris
    guyharris
    Participant

    Hi peoples.

    We have a major problem with iOS6 on the iPhone (which is what I use most of the time, once sound check is complete.)

    As Mario points out, when connecting to a network that isn’t connected to the internet, the OS seems not to ‘connect’ properly, even though it shows up in the network list, and seems to be connected.

    Starting Tweak, it does not show the iDR unit, so can’t connect.

    I’m bringing our installation back to my home base this afternoon, to test it more thoroughly, and I’ll revert if we find a solution.

    The workaround didn’t work for us.

    I will have to try to go back to iOS5 if we can’t fix this problem.

    Cheers!

    http://www.pianojam.nl

    #31569
    Profile photo of ddff_lv
    ddff_lv
    Participant

    I’m wondering – is that problem common ?
    I have iPad and also iPhone 4GS both with iOS6 and none had problems with connection. I didn’t even had to apply the ‘proxy workarround’ mentioned before.
    What would be the reson for one to have this problem while other does not? I mean, it’s the same HW, same OS- could it be depending on some user settings or system preferences?

    ddff

    #31570
    Profile photo of SteffenR
    SteffenR
    Participant

    quote:


    Originally posted by ddff_lv

    I’m wondering – is that problem common ?
    I have iPad and also iPhone 4GS both with iOS6 and none had problems with connection. I didn’t even had to apply the ‘proxy workarround’ mentioned before.
    What would be the reson for one to have this problem while other does not? I mean, it’s the same HW, same OS- could it be depending on some user settings or system preferences?

    ddff


    I guess it’s related to a conection to internet(public networks)

    SRV-AVB
    R-72, iDR-16, xDR-16, Dante

    #31575
    Profile photo of Mario-Sigl
    Mario-Sigl
    Participant

    Hi ddff,

    as I’m still in contact with the Apple-Support it is interesting that you don’t have the problem that is discussed here.
    Is it right, that you can log in a wireless network, that has NO CONNECTION to the Internet?
    The problem only occures if I connect to a network without internet connection.
    If i log in a network, that is connected to the Internet, there is no problem at all.
    Please check that and reply your results here.

    Thanks

    Mario

    #31579
    Profile photo of guyharris
    guyharris
    Participant

    Hi Mario,

    For us, the network is indeed, intentionally, not connected to the internet.

    When I attached and shared an internet connection through my laptop, through the router, that didn’t help either.

    All the best,

    Guy

    http://www.pianojam.nl

    #31586
    Profile photo of ddff_lv
    ddff_lv
    Participant

    Yes, I can confirm that my router inside the iDR rack (D-Link DIR 815, only 5 GHz band enabled) is not connected to internet and my iPad 3 with iOS 6 connects without any problems.

    ddff

Viewing 15 posts - 1 through 15 (of 21 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.