Socket Assignments

Forums Forums iLive Forums Archived iLive Discussions Socket Assignments

This topic contains 8 replies, has 4 voices, and was last updated by Profile photo of jeff-grocki jeff-grocki 8 years, 8 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #23278
    Profile photo of jeff-grocki
    jeff-grocki
    Participant

    Hey all. Fairly new iLive user at a walk on gig weekly. Several different folks use the board so never really know how I will find it. Sailing has been OK but I have an issue I can’t seem to figure out. I have a situation where I have the same socket assigned to different faders. I would like to unassign the multiple faders. When I select the fader and unpatch the socket(s) it ends up selecting the multiple faders and unassigning all of them. I know this is my error and I am missing something here. Any help and direction would be greatly appreciated.

    Jeff

    #31276
    Profile photo of Biggsounds
    Biggsounds
    Participant

    Hmmm, not in front on my console to test this, but I wonder if they’re ganged it might effect it? Check in the Mixrack tab to see if there’s something ganged?
    Also, when you say the same socket assignment, do you mean different channels sharing the same socket (physical input), or are you just talking about channels coming up on the board in more than one place (like, on different layers)?
    Also worth checking if you’ve got a fader locked across layers maybe (like, a main vocal fader that’s frozen in layers)?

    Adam Biggs
    T80 surface & iDR48
    MixPad for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Windows 7 Pro 64bit
    with Belkin PlayMax N600 HD router
    Dante card tracking into Reaper with playback via FooBar

    #31277
    Profile photo of jeff-grocki
    jeff-grocki
    Participant

    Adam,
    Thanks for the tips. I have looked at the ganging on the main mix selection. Could it be ganged on other mixes only? I found none in place.
    I do mean different channels sharing the same socket. When I select IP15 for example it will tell me that socket X is also assigned to other inputs either by name or IP#. Once I select 1 to change its assignments or to unpatch it appears to this novice to change the socket assignments to all of them., Even the one I intend to be on that socket. I did see the freeze in layer function while reviewing the manual. I will be in front of the surface Thursday with just 2 guitars and 2 vocals so will have plenty of time to play. I will review and report back. If you have any other thoughts please shout them out.
    Jeff

    #31279
    Profile photo of kentlowt
    kentlowt
    Participant

    It is easy for this to happen. It is easy to fix. You were on the right track. (quick fix)Bring up the second channel that is assigned to your input on the board go into the preamp section and assign it to a different input. (Correct fix)More than likely the channel you are using now was not the original surface channel or someone else intentionally patched 2 surface channels to the same input for parallel processing purposes. To fix it you need to figure out which input your current channel should be patched to and change it. Then bring the other channel fader to the surface to replace the one you are using. Save all your channel setting so you can recall them when you bring the new fader to the surface.

    112T/IDR48/IDR16

    #31280
    Profile photo of jeff-grocki
    jeff-grocki
    Participant

    ken thanks for the direction. Looks pretty clear to me, just to clarify when you say bring the fader to the surface you mean navigate to the layer? And properly patch the socket? 2nd question, the save you are talking about is a scene or a show? Sorry for all the questions. Coming from a yamaha, analog, presonus background. Trying to get it all as fast and as complete as I can. This install is in a casino so want to do my best to bring my A game.
    Jeff

    #31281
    Profile photo of kentlowt
    kentlowt
    Participant

    quote:


    Originally posted by jeff grocki

    ken thanks for the direction. Looks pretty clear to me, just to clarify when you say bring the fader to the surface you mean navigate to the layer? And properly patch the socket? 2nd question, the save you are talking about is a scene or a show? Sorry for all the questions. Coming from a yamaha, analog, presonus background. Trying to get it all as fast and as complete as I can. This install is in a casino so want to do my best to bring my A game.
    Jeff


    by bring the fader to the surface I mean punch the surface button under the touch screen and change the input channel till the channel number you want is there and hit apply. That replaces what was there with the fader you want. The surface is virtual unlike Yamaha and the presonus. Channels are not fixed to certain places.

    No but, you will need to do that after you save the eq/processing. Select the channel and navigate to one of the processing sections notice at the bottom left side you can save and recall channel processing for that individual channel so if next time that person uses channel 10 instead of channel 5 you can just recall the channel setting to that channel. You can also back these up to a usb stick so you can carry them to the next console you use. Always after you change anything save the scene then save the show. I would in addition to that save a copy of the show to a usb stick along with your library of channel setting.

    if you don’t already have the editor on a computer I would do so. Once you see the program working you start to understand whats going on under the surface.

    112T/IDR48/IDR16

    #31282
    Profile photo of jeff-grocki
    jeff-grocki
    Participant

    quote:


    Originally posted by kentlowt

    quote:


    Originally posted by jeff grocki

    ken thanks for the direction. Looks pretty clear to me, just to clarify when you say bring the fader to the surface you mean navigate to the layer? And properly patch the socket? 2nd question, the save you are talking about is a scene or a show? Sorry for all the questions. Coming from a yamaha, analog, presonus background. Trying to get it all as fast and as complete as I can. This install is in a casino so want to do my best to bring my A game.
    Jeff


    by bring the fader to the surface I mean punch the surface button under the touch screen and change the input channel till the channel number you want is there and hit apply. That replaces what was there with the fader you want. The surface is virtual unlike Yamaha and the presonus. Channels are not fixed to certain places.

    No but, you will need to do that after you save the eq/processing. Select the channel and navigate to one of the processing sections notice at the bottom left side you can save and recall channel processing for that individual channel so if next time that person uses channel 10 instead of channel 5 you can just recall the channel setting to that channel. You can also back these up to a usb stick so you can carry them to the next console you use. Always after you change anything save the scene then save the show. I would in addition to that save a copy of the show to a usb stick along with your library of channel setting.

    if you don’t already have the editor on a computer I would do so. Once you see the program working you start to understand whats going on under the surface.

    112T/IDR48/IDR16


    Thanks for the detail and patience!!! Pretty I got it for this one. I will report back!!

    Jeff

    #31286
    Profile photo of SteffenR
    SteffenR
    Participant

    In mixrack preferences you can patch many channels at the same time…

    Select a range of prozessing channels and assign a range of sockets to it…
    Helpful for expander setup as well.

    SRV-AVB
    R-72, iDR-16, xDR-16, Dante

    #31289
    Profile photo of jeff-grocki
    jeff-grocki
    Participant

    hey all just wanted to update and says thanks for the direction. I got the issue I was having licked. My problem was not with the socket assignments, my issue was with the strip assignments. I had multiple strips assigned to the same input. Got it all worked out now. And Kenlowt your tip on installing the app really helped me understand what was really happening. Thanks alot!!!

Viewing 9 posts - 1 through 9 (of 9 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.