USB ports not working

Forums Forums GLD Forums Archived GLD Discussions USB ports not working

This topic contains 12 replies, has 10 voices, and was last updated by Profile photo of robi robi 8 years, 8 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #23192
    Profile photo of JohnsonAV
    JohnsonAV
    Participant

    I recently tried to save a scene file to a couple of different USB key’s and noticed that none of them are detected when inserted. Further, this was also apparent when trying to upgrade the firmware. What would be causing this?

    Aaron

    Aaron Johnson, CTS

    Johnson AV Engineering
    _________________________________________
    audio and visual integration
    consulting | design | engineering | programming

    a. 7011 N. Greenview Ave.
    Unit 1
    Chicago, IL 60626
    p. 847.404.1056
    e. aaron@johnsonavengineering.com
    w. http://www.johnsonavengineering.com

    #30807
    Profile photo of Rexeltw
    Rexeltw
    Participant

    If you are using cheap or large capacity USB sticks that could be the problem. On the iLive (and I’m guesing the GLD is the the same) there is a known problem where the memory chips overlap and confuse the hell out of the board.

    I always use a freebee 512mb for updates and I’ve not had a problem there. If you plug a USB to iPod or similar into the desk does it start charging the iPod (it won’t play the audio obviously)?

    Just remember kids no matter how good your mixing is you can’t polish a turd…

    #30812
    Profile photo of JohnsonAV
    JohnsonAV
    Participant

    I’ve tried two very reliable thumb drives (one provided by A&H). One of my thumb drives has an led that shows when it’s connected and it lights up. My phone also charges when connected.

    All the “store to USB” buttons on the screen are greyed out though. What’s up with it?

    Aaron Johnson, CTS

    Johnson AV Engineering
    _________________________________________
    audio and visual integration
    consulting | design | engineering | programming

    a. 7011 N. Greenview Ave.
    Unit 1
    Chicago, IL 60626
    p. 847.404.1056
    e. aaron@johnsonavengineering.com
    w. http://www.johnsonavengineering.com

    #30813
    Profile photo of Rexeltw
    Rexeltw
    Participant

    With the firmware it would need to be extracted first for the firmware update to work as per the instructions. Assuming you’ve done that it sounds like it might be time to submit a service ticket…

    .

    Just remember kids no matter how good your mixing is you can’t polish a turd…

    #30815
    Profile photo of JohnsonAV
    JohnsonAV
    Participant

    Yeah, it is extracted exactly per instructions. I was afraid of this.

    Aaron Johnson, CTS

    Johnson AV Engineering
    _________________________________________
    audio and visual integration
    consulting | design | engineering | programming

    a. 7011 N. Greenview Ave.
    Unit 1
    Chicago, IL 60626
    p. 847.404.1056
    e. aaron@johnsonavengineering.com
    w. http://www.johnsonavengineering.com

    #30820
    Profile photo of Mike-Mullin
    Mike-Mullin
    Participant

    I seem to remember reading somewhere that only the lower USB port will “see” a drive.
    cheers,
    Mike

    #30823
    Profile photo of byondo
    byondo
    Participant

    quote:


    Originally posted by Mike Mullin

    I seem to remember reading somewhere that only the lower USB port will “see” a drive.
    cheers,
    Mike


    the upper one, not the lower one.

    Massimo

    #30921
    Profile photo of papromike
    papromike
    Participant

    Use Sandisk or Kingston, those have been the most stable and have NEVER had a problem.

    WE even notice some of our freebie giveaway iLive USB keys didnt work. This is mostly due to the un certified USB Chinese knock Offs out there are all over the place with transfer speed.

    so Sandisk, or Kingston, you will be good to go.

    Vice President of Sales
    Allen & Heath USA

    #31126
    Profile photo of StreetKirb
    StreetKirb
    Participant

    I am using an 8GB sandisk and still the USB ports won’t recognize the thumbdrive. And I can’t update firmware because the USB port won’t work? Any help?

    Bryan Kirby
    aka StreetKirb

    #31159
    Profile photo of scottwc
    scottwc
    Participant

    I ran into a similar problem over the weekend with 2 different USB sticks, I formatted them on my Mac and then they worked fine.

    #31160
    Profile photo of gkhewitt
    gkhewitt
    Participant

    With one of our USB sticks, it will only work if it is inserted before the desk is turned on. Might help!

    #31162
    Profile photo of BobWitte
    BobWitte
    Participant

    See below. We have THREE of them and they work in either USB port anytime….. Plus they have plenty of capacity for recording and hen we bought them they were only $18.12 each….

    We have successfully used HP 32 Gig ones with V255W on the label. Latest order info:

    Amazon:

    3 “HP 32 GB USB Flash Drive (P-FD32GHP255-EF)”
    Personal Computers; $18.12

    Posted – 27/07/2012 : 20:39:03
    Here is the link to the HP 32 Gig ones:

    http://www.amazon.com/gp/product/B004WN6FFU/ref=oh_details_o02_s00_i00

    Bob

    Bob

    #31297
    Profile photo of robi
    robi
    Participant

    I have tested more than ten USB keys various brands (Adata, Kingston, Sony, SanDisk, Verbatim, Corsair, QDI, …) and capacities (from 128MB to 16GB) and all of them working fine with GLD. No matter which usb port I used.
    Now I have bought small metallic Kingston DataTraveler SE9 32GB formatted to FAT32 and it’s fine too.

Viewing 13 posts - 1 through 13 (of 13 total)

The forum ‘Archived GLD Discussions’ is closed to new topics and replies.