MixPad: A Failure

Forums Forums iLive Forums Archived iLive Discussions MixPad: A Failure

This topic contains 77 replies, has 26 voices, and was last updated by Profile photo of Stix Stix 8 years, 9 months ago.

Viewing 15 posts - 31 through 45 (of 78 total)
  • Author
    Posts
  • #30774
    Profile photo of mumu
    mumu
    Participant

    update2: running now for six hours (hooked to dc now battery low) no drops

    update:

    it is getting really strange:

    i updated finally to os 5.1.1(9b206) same settings on my router,
    as mentionbed before everything possible turned off (on my i pad 1)
    and it is running for three hours now without any loss – battery is down to 32% i ll let it run futher and let you know…
    very strange indeed

    cheers
    dave

    kinda like the new word mentionbed-still i have to figure out how to use it[;)]

    allways latest firm and software
    iLive-144/t-80/idr-10 /idr-48/dante/pl-6/eyepad 1/belkin router/

    #30777
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    I suppose default system settings in the ipad ( and i mean no editable customer settings)are the cause for all the wifi trouble.
    I had no problems with my ipad1,even with OS4.
    Maybe they changed some default settings in 5.1.1 after all the wifi complaints from ipad users.

    Lieven

    T112/IDR48/R72/IDR16/xDR16/2ACEcards/IPad1
    Save a tree, eat a beaver

    #30779
    Profile photo of mumu
    mumu
    Participant

    yep must be it i ll report after the next live shows,

    tons of cellphones specially iphones in richfart switzerland

    cheers
    dave

    allways latest firm and software
    iLive-144/t-80/idr-10 /idr-48/dante/pl-6/eyepad 1/belkin router/

    #30780
    Profile photo of kentlowt
    kentlowt
    Participant

    We have this same issue as well. Mid show the mix pad stops controlling the mix rack and only a power cycle regains control. Fortunately we have a big touch screen computer on stage to use.

    112T/IDR48/IDR16

    #30782
    Profile photo of woutert
    woutert
    Participant

    The fact that disconnects happen is one concern.
    The first thing that I’d like to see is MixPad actively SHOWING if it is no longer receiving data from iDR.

    Disconnect can never be ruled out. You can also just be out-of-reach of the WiFi-router. There might be still a connection but quality might have deteriorated to a level that the correct functioning of the app can no longer be guaranteed.
    That indication is what I would like to see on screen at all times.

    Wouter
    IDR32, R72, Dante, Mixpad
    laptop, TP-Link TL-WR1043ND

    #30783
    Profile photo of mumu
    mumu
    Participant

    +1

    cheers
    dave

    allways latest firm and software
    iLive-144/t-80/idr-10 /idr-48/dante/pl-6/eyepad 1/belkin router/

    #30784
    Profile photo of ddff_lv
    ddff_lv
    Participant

    I used to work with iPad 1 for last few years, but it felt bit slow, so now have purchased the New iPad. Today will try to mix on both and see if there is any difference. Report to follow.

    ddff

    #30785
    Profile photo of vilddyr
    vilddyr
    Participant

    The app is highly unstable yes, and in no way reliable enough for me to rely on it. It is a GREAT tool. Absolutely. But it is not alright to pay 100$ for something that does not really work as advertised.

    I have an iPad 3 by the way. It does not work at all, crashes as soon as I open mixpad. Still using my iPad 2 for this.

    #30788
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    Guys,

    My ipad1 is working perfect without craches or lost connections. So don’t only blame the mixpad app. Sure there can be improvements how the app handles occasionally lost connections by restoring or indicating a problem. I wouldn’t rely on it 100% to mix a show an have always a laptop on hand but i did some low profile bands without a glitch.
    There are so many protocols and settings that it’s CRITICAL to setup the combination IPAD router right.Some settings work better than other. Just browse through the internet for WIFI problems : you basically can conclude that wifi sucks [:D]
    Maybe for now the Yamaha and sort apps handle lost connections better.
    But i am confident A&H will come up with a solution

    Lieven

    T112/IDR48/R72/IDR16/xDR16/2ACEcards/IPad1
    Save a tree, eat a beaver

    #30795
    Profile photo of sw474
    sw474
    Participant

    Hello @all!

    I’ve the same problems with my iPad 2. Every few minutes it looses the connection without any message, the RTA is still working when multicast is on.
    But i even have an iPad 1 with actual iOS. This one is working perfect with the same iLive Equipment and Router.

    Kind regards, Stefan

    #30796
    Profile photo of kentlowt
    kentlowt
    Participant

    This is a rather recent occurrence because it was working before. I am just not sure when it stopped.

    112T/IDR48/IDR16

    #30846
    Profile photo of ddff_lv
    ddff_lv
    Participant

    Now I can confirm there’s a strange behaviour with later iPad and MixPad. Have experienced the glitch described before- indicators keep working, faders and mutes are represented on the iPad, but no actual changes. App restart shows the real situation and can be used for some time (20 minutes, I’d say). It never happened on the iPad 1.
    There is no difference in performance between old and new iPads, scrolling still is very slow, indicators and histograms updates 2 times per sec., only difference is the iPad 1 is able to run just MixPad app, if anything else runs in background “Low Memory” error can occur.

    ddff

    #30855
    Profile photo of kentlowt
    kentlowt
    Participant

    Sunday I had an iPad sitting right next to me mixing. I was using it with monitors on stage before the service. The iPad is set to never go to sleep. After about 30 minutes of non use I got a dialog box that connection had been loss. Going to the home page the network signal indicator was lit when I went back into the app it appeared to work but, moving controls did nothing. I tried killing the app and restarting it and it still did not work. The only way I could get it to work again was to power cycle the iPad. Basically this is saying what everyone already knows.

    112T/IDR48/IDR16

    #30856
    Profile photo of vilddyr
    vilddyr
    Participant

    Yeah, there really cannot be any discussion as to wether this app is stabile or not. Everyone else’s iPad app works LOT better, yamaha, soundcraft, midas, presonus. And they’re all free?!? I have the recommended router, with the recommended settings, and paid 100$ for this app. It’s a joke to be quite honest.

    An since i played with the GLD i realized just how sluggish the iLive range really is. Surface freezes when you’re logging on with the editor, occasional inexplainable hangs etc etc. This is not a faulty setup, it is just plain underpowered DSP or bad programming. Sorry, but the desks sound so great, and they are so versatile, but this whole thing with the editor and app and surface affecting each other like this, is a little tiring.

    Here in Denmark the iLive desks are regarded as low cost toys, not on par with the other big players in the field, and it’s a shame. So give us an optional hardware upgrade or something, and make these things work smoothly! Oh, and some nicer faders on the surfaces would be welcome.

    Sorry to be so grumpy, but there are just some things that are missing to get into the top league. Look at the new midas desk… It’s less than an ilive system with just an R72…

    #30857
    Profile photo of mumu
    mumu
    Participant

    quote:


    Originally posted by mumu

    yep must be it i ll report after the next live shows,

    tons of cellphones specially iphones in richfart switzerland

    cheers
    dave

    allways latest firm and software
    iLive-144/t-80/idr-10 /idr-48/dante/pl-6/eyepad 1/belkin router/


    well report here from a open air last weekend:
    ipad 1 one os 5.1.1
    no hangs anymore full day working no drop out at all…
    setup with my belkin playmax exactly the same (i did not change anything).
    so they “must” have done something in coppertino ([;)])

    cheers
    dave

    allways latest firm and software
    iLive-144/t-80/idr-10 /idr-48/dante/pl-6/eyepad 1/belkin router/

Viewing 15 posts - 31 through 45 (of 78 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.