MixPad: A Failure

Forums Forums iLive Forums Archived iLive Discussions MixPad: A Failure

This topic contains 77 replies, has 26 voices, and was last updated by Profile photo of Stix Stix 8 years, 9 months ago.

Viewing 15 posts - 16 through 30 (of 78 total)
  • Author
    Posts
  • #30742
    Profile photo of Tuejo
    Tuejo
    Participant

    Hmmm I have these isues as well. I have not met a Ilive user that does not. It degraded my MixPad to a nice toy to tune monitors with – other then that I find it useless. Sorry. It is just to unstable.

    I still set up my R72 even for gigs with 1 mic.

    #30745
    Profile photo of woutert
    woutert
    Participant

    quote:


    Originally posted by Tuejo

    Hmmm I have these isues as well. I have not met a Ilive user that does not. It degraded my MixPad to a nice toy to tune monitors with – other then that I find it useless. Sorry. It is just to unstable.

    I still set up my R72 even for gigs with 1 mic.


    Exactly the same goes for me. Too unstable.

    A&H is maybe not to blame for loosing a connection, but still for showing no indication at all that the iDR is not responding.

    After one year it’s about the only app on my iPad that never received an update and it needs one.

    Wouter
    IDR32, R72, Dante, Mixpad
    laptop, TP-Link TL-WR1043ND

    #30747
    Profile photo of mumu
    mumu
    Participant

    quote:


    Originally posted by Tuejo

    Hmmm I have these isues as well. I have not met a Ilive user that does not. It degraded my MixPad to a nice toy to tune monitors with – other then that I find it useless. Sorry. It is just to unstable.

    I still set up my R72 even for gigs with 1 mic.


    same here

    cheers
    dave

    allways latest firm and software
    iLive-144/t-80/idr-10 /idr-48/dante/pl-6/eyepad 1/belkin router/

    #30753
    Profile photo of parsen
    parsen
    Participant

    I do use MixPad when walking the room, ringing out monitors and during sound check where i’ll spend some time on stage with the band and my IEMs. I don’t trust it beyond that. I would certainly not run a show FOH with it. I do with editor however.

    I think the problem stems from the IPAD going dormant to save battery life. Went this happens you loose the WIFI. When you wake up the IPAD the WIFI connection eventually re-establishes itself but the MixPad app does not recover from the lost connection.

    Paul

    #30756
    Profile photo of
    Anonymous

    I bought a MixRack with no surface with every intention of setting up a show with the Editor and then running it mostly with MixPad. My shows are not that complicated, and as I’ve mentioned before, I’ve been able to run shows using the iPad only with other platforms, so it seemed a logical move to do the same with the iLive system. Despite my issues with MixPad I am very happy with iLive!

    #30757
    Profile photo of
    Anonymous

    Now for the results of my home test. I think it’s important to note first of all that this test has taken place at home, not in a busy venue. For the last two days I’ve tried three different routers with more or less the same configurations and running MixPad on just one iPad2.

    I start MixPad, connect to the MixRack, and then simply set up some aux mixes. Every few minutes I double-tap a mix to see if the faders change position. With each router the results have been the same: Everything works fine until I set the iPad down for a while. I come back to the iPad (which is set to stay awake) about an hour later, and it no longer responds to the double-taps.

    I then switch iPads (still only one running MixPad at any given time), and the problem repeats itself. This suggests to me that the problem does not lie with the routers or the iPads, but with MixPad itself.

    Now, here is the interesting part: If I turn off Metering in the iPad Settings, the problem goes away. Even after two hours of no activity MixPad responds to my double-tap of the mixes. This suggests that turning off metering will keep MixPad active during a show. My next job is Thursday, so that will be my next test.

    If it turns out that turning off metering fixes keeps MixPad going, that’s further evidence that the problem may lie with MixPad. However, it could be the iPad2. Perhaps MixPad works better on iPad1?

    #30760
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    Alan,

    I will do the same same test at home today and report back.
    I used the ipad last sunday on two events and only lost connection when i set the ipad in standby. which i suppose is normal.when coming out of standby the ipad recovered ok.
    At one moment i lost connection due to going to far ( 5GHz need a better line off sight than 2,4Ghz). Mixpad could not recover and i had to restart mixpad which was instant.
    I use the DIR815 an meters,multicast and RTA peak are on.

    Lieven

    T112/IDR48/R72/IDR16/xDR16/2ACEcards/IPad1
    Save a tree, eat a beaver

    #30761
    Profile photo of bucks
    bucks
    Participant

    Hi Guys

    Sorry to hear everyone is having issues.

    Alan, I suspect your issue may be related to a power save feature, where the wifi will power down after 30 minutes of inactivity regardless of the sleep mode being set to ‘always on’.

    The way to tell, is in the failure state, press the home button, and drop back to the home page and quickly check the wifi signal strength. If the icon is missing the wifi has been turned off by the OS – it then restores very quickly. Anyone else running tests, it would be good to know if your iPad’s exhibit this behaviour.

    I’m only hypothesising, but I’m wondering if the power save profile varies between iPad 1 and 2, as we see far less issues with iPad 1. We’ve also seen more issues with iOS 4.3 and greater, and this seems common if you google “iOS and 4.3 and wifi”.

    Anyway were working a programmatic solution for the wifi power save, but it would be nice to know if this is the cause of many of the issues you’re experiencing. Let me know if you’re wifi icons have disappeared after 30 minutes.

    Cheers

    Andy
    A&H

    #30762
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    Hi , Alan
    I just tested my setup and after more than 2 hours i came back and everything worked as suspected. I could choose and change mixes. to be sure i changed the PAD on a channel and i could hear the pad relay clicking in my IDR48.
    I have a ipad1 an use OS 5.1.1
    i post all my IDR815 settings here:

    wireless:
    2.4Ghz disabled
    SSID: FUN5
    auto channel selection: enabled
    transmission rate: best
    wireless mode : 802.11a only
    enable hidden wireless: ON
    security mode : disabled ( i should do the same test with WPA mode enabled)

    Network settings:
    DHCP enabled ( range 100-110) router is on 50
    lease time 1000 minutes
    no mac reservations

    Advanced network:
    enable multicast streams: ON
    wireless enhanced mode: ON

    on all my 2 IDR’s multicast is enabled ( with a different IP adres off course)

    to setup ipad wireless , choose other, type your SSID ( because i don’t send out the SSID i have to enter manually) on mine security is set to none

    I must say i only use the ipad for mixpad, no other wifi connections are enabled, no 3G stuff
    THATS IT

    Lieven

    T112/IDR48/R72/IDR16/xDR16/2ACEcards/IPad1
    Save a tree, eat a beaver

    #30763
    Profile photo of Biggsounds
    Biggsounds
    Participant

    Interesting that iPad1 seems to fare better, I’ve been using my iPad1 with MixPad for shows since it came out, and while I do have occasional lock ups and drop outs, I’ve mainly experienced them since switching to the Belkin router (which, at the time, and for about 5mins after I bought it, was the recommended one)… I’ve now got a TP Link to try & will install it this week, but maybe the difference is that I use it instead of a surface so not only does it never go into sleep mode during a set, but it never goes without some sort of input from me for long enough to let iOS kick it off?
    Just a thought, maybe the sitting it down for half an hour & then trying it is indeed why it doesn’t stay connected, I use metering on mine and it doesn’t seem to cause issues – I did note that someone early in the thread mentioned checking that multicast is enabled – remember that’s within the rack, not just in the iPad settings (go into Editor & make sure you check the multicast option there too, this might be stating something you’ve checked from the start, but if you’ve overlooked it then maybe there’s your issue?).
    I often use the 2.4GHz & 5GHz bands on my iPhone (using Splashtop to control effects parameters & tap tempos in Editor) & iPad, and that doesn’t seem to cause issues either… sorry, I hate to be the one saying I’m not having major issues – not very helpful I know! I will agree that the app needs an update to address all the things we’ve collectively pointed out, and while it’s not perfect I wouldn’t want to do a show without it (I did to start with, and if it’s driving you nuts there’s always the Editor with a midi controller option)…

    Adam Biggs
    iDR48 & IDR32 mixracks
    T80 surface
    MixPad for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Windows 7 Pro 64bit
    with Belkin PlayMax N600 HD router
    Dante card tracking into Reaper with playback via FooBar

    #30765
    Profile photo of
    Anonymous

    Andy,

    I didn’t see a change in the wifi icon with my home test, since I’m not around when the failure first occurs. However, I can see what happens Thursday night.

    During a show I usually have no more than 5 minutes of inactivity, though. Interesting that iPad1 users have fewer complaints!

    #30766
    Profile photo of
    Anonymous

    Lieven,

    I will set up my DR 815 with the same settings as yours and run the test again. The only difference is that I will be using an iPad 2. Will let you know how it goes.

    Alan

    #30767
    Profile photo of
    Anonymous

    Also, I’d like to pass the following along in the hope that it may shed some light on the problem.

    We use Yamaha’s Stagemix on our LS9. A few months ago there were some connection issues that have since cleared up with the latest update of the app. Here is what Yamaha said on its Facebook page:

    “We acknowledge that some users have been experiencing connection difficulties after upgrading their device to iOS5 and we have been investigating this for the past 2 weeks. Our development and testing teams have not been able to replicate this problem nor find any issues with StageMix which would cause a disconnection. At the same time, there appears to be many WiFi related bugs that people are reporting to Apple since the release of iOS5, just take a look at the Apple Support Forums. For now we are inclined to believe that this is an Apple problem and if you have not already done so, we strongly recommend against upgrading to iOS5 until Apple can release a maintenance update to hopefully resolve these issues. Obviously this doesn’t help those of you who have already updated, so we will continue to investigate as a matter of urgency. The only suggestion we can make at the moment is to experiment with different routers and to ensure the 3G data connection is switched off for 3G enabled iPads.”

    #30770
    Profile photo of Biggsounds
    Biggsounds
    Participant

    There’s a point too – make sure you have Bluetooth disabled (if it’s not already!), it can play havoc with your wifi.

    Adam Biggs
    T80 surface & iDR48
    MixPad for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Windows 7 Pro 64bit
    with Belkin PlayMax N600 HD router
    Dante card tracking into Reaper with playback via FooBar

    #30772
    Profile photo of mumu
    mumu
    Participant

    ipad 1 here – it has to be a apple issue,(i know its impossible[;)])
    usually it logs off (connection lost – back to work when i minimize the app/window and restore it ,the messgae “connection retored” appears and then it works again randomly with not working meters).
    so it is definetely not a 30 minutes issue here.
    i believe (going mystical here) it has to do with the fact that even if one is logged in, the pad continues scanning for networks (that fancy wheel keeps turning).
    i have evrything possible turned off – even autocorection (when writing) search functions e.t.c.

    ps: i “boot” into the show – i turn the i pad on once my ilive and editor are running

    if we really want to “narrow” it down we have to make a common setting for all the pads (1 2) and the way we connect em – therefore we talk about the same thing EXACTLY
    the first step would be the the “best” working settings are posted here as a starter,
    and of course “common laws” like simple stuff-no other apps open and so on

    cheers
    dave

    allways latest firm and software
    iLive-144/t-80/idr-10 /idr-48/dante/pl-6/eyepad 1/belkin router/

Viewing 15 posts - 16 through 30 (of 78 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.