Dante Configuration

Forums Forums GLD Forums Archived GLD Discussions Dante Configuration

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of dbaudio dbaudio 9 years, 3 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #23143
    Profile photo of dbaudio
    dbaudio
    Participant

    I’ve been struggling for hours to get the Dante card outputs from my IDR64/ T112 to the Dante Card in my GLD80 without success. I’m pretty sure I’m sending – because the I see both Dante Cards in Dante Controller on the laptop I’ve got networked and I can configure the transmitter & receiver cards with the appropriate diagonal green check marks with no errors.
    I just can’t seem to find how to configure the GLD to “see” the Dante inputs in it’s I/O system and then how to route them. Any hints or shortcuts? What might I be missing?

    #30608
    Profile photo of dbaudio
    dbaudio
    Participant

    Has anyone successfully installed and used a Dante Card in their GLD80?

    #30612
    Profile photo of Mike-Mullin
    Mike-Mullin
    Participant

    I have installed the Dante card but have not configured the software
    yet. What kind of computer are you using ?

    #30621
    Profile photo of dbaudio
    dbaudio
    Participant

    Mike it really doesn’t matter what computer you use…Mac or PC.

    #30644
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi dbaudio,

    To patch Dante inputs to GLD channels, use the I/O screen, I/O Port In tab: tap on the first I/O Port socket, choose ‘Input’ from the drop down menu, set 1 to 48 – 48 sockets should now be highlighted on screen, and press Apply.

    I would also recommend to set your clock settings as follows:
    – Set iLive to internal clock.
    – Set GLD to sync from the I/O Port.
    – Set the iLive Dante card as Preferred Master and ‘Slave to Ext Clock’ in Dante Controller.

    If this doesn’t help, please submit a ticket to Tech Support through our website.

    Nicola
    A&H

    #30854
    Profile photo of dbaudio
    dbaudio
    Participant

    Just a quick update….I was finally able to get my Dante cards to work together….after the firmware upgrade

Viewing 6 posts - 1 through 6 (of 6 total)

The forum ‘Archived GLD Discussions’ is closed to new topics and replies.