GLD and Avioms

Forums Forums GLD Forums Archived GLD Discussions GLD and Avioms

This topic contains 10 replies, has 6 voices, and was last updated by Profile photo of jammiejammie jammiejammie 8 years, 10 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #23103
    Profile photo of datanate
    datanate
    Participant

    Hello all,
    Our church is greatly interested in getting the new system when available. I am wondering if anyone can help me with understanding how the aviom functionality works. We already have an Aviom setup. I am just wondering how the inputs are mapped over to the aviom output on the rack. Is it setup like an Aux send and then programmed to be mapped into one of the 16 chans. Is that also to say you can map multiple inputs to 1 of the outputs e.g. Keys L+R to Input 2 lets say.

    Any help is appreciated!

    #30392
    Profile photo of ahjeff
    ahjeff
    Moderator

    Hi datanate

    You can route to Aviomâ„¢ channels in the I/O page ‘Monitors’ tab. The first 16 channels go to the Aviomâ„¢ system, if connected. You can route a variety of signals to these channels, for example, inputs, mixes (group/aux/etc), matrix. You cannot route more than one signal to a single channel, but you could for example mix all the drum signals to a drum group, which you could then route to a single Monitors channel.

    This same screen also allows you to set pairs of channels (1&2, 3&4, etc) to be stereo linked, to link the levels, and enable the pan control for this pair on the personal monitor units. Perhaps this would help in your ‘Keys L+R’ scenario.

    Cheers

    – Jeff, A&H

    #30533
    Profile photo of kelso528
    kelso528
    Participant

    I am trying to do some pre-setup on a GLD80, AR2412 system with an Aviom A-16D Pro and A-16II mixer all I am getting digital pops and clicks, no audio any suggestions?

    #30539
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Kelso

    We have been made aware of some issues with some of the new model aviom units, we will be investigating these issues raised shortly to rectify any issues.

    Regards
    Sam A&H

    #30549
    Profile photo of kelso528
    kelso528
    Participant

    quote:


    Originally posted by Stealth

    Hi Kelso

    We have been made aware of some issues with some of the new model aviom units, we will be investigating these issues raised shortly to rectify any issues.

    Regards
    Sam A&H


    Thank you, I have a few going into installations currently and need the issue resolved soon.

    #30988
    Profile photo of jammiejammie
    jammiejammie
    Participant

    I have a first generation aviom an-16/o output module mounted in my IEM transmitter rack together with 7 Sennheiser IEM G2.

    This should be the perfect solution to connect these IEM’s to the GLD system.

    The only problem I encounter is that the aviom an-16/o output module gives a very distorted sound.

    Is this maybe an (unknown) bug ?
    I’m trying to swat the output module with another one to confirm if this has to do something with the GLD or the output module. I will place an update as soon as I have one.

    GLD all the way ;)

    #31021
    Profile photo of toneheads
    toneheads
    Participant

    [url]http://www.aviom.com/library/Technical-Resources/88_IEM-Noise-Solution.pdf
    [/url]
    cheers frank

    #31044
    Profile photo of jammiejammie
    jammiejammie
    Participant

    I will try this today. Adding 18pF between the hot and shielding.

    I forgot to mention that I also connected the Aviom AN-16/o ooutputs to another input on the AR2412 rack. I used the RTA tool to sweep a sine trough the aux output and back into the mixer. I saw harmonics being created when the sine frequency was abode 1K.

    I’m looking for someone with an AN-16/i to see if the output module is defect, or if it is a GLD “Bug”. No luck finding someone yet…

    GLD all the way ;)

    #31049
    Profile photo of jammiejammie
    jammiejammie
    Participant

    Update:

    Adding 18pF between Hot and shield did not result in any sound quality imporovement. Still searching for someones AN-16/i to borrow….

    GLD all the way ;)

    #31052
    Profile photo of ahjeff
    ahjeff
    Moderator

    Hi jammiejammie

    We have an A-16/o, which I have just tested with a GLD-AR2412, and it appeared to work correctly. The latest GLD firmware, V1.02, has this change in the release notes:

    ID_4751: AR2412 Monitor port audio distorted when connected directly to an Aviom hub.

    It is possible that the A-16/o is affected by this as well; have you tried updating to the latest GLD software version?

    Cheers

    – Jeff, A&H

    #31054
    Profile photo of jammiejammie
    jammiejammie
    Participant

    Hello ahjeff,

    Thank you for the confirmation!

    I have upgraded the firmware in my GLD last week. I’m going to confirm the update one more, and if it realy is the latest in the GLD and in the AR2412 i will send the aviom module for repair.

    GLD all the way ;)

Viewing 11 posts - 1 through 11 (of 11 total)

The forum ‘Archived GLD Discussions’ is closed to new topics and replies.