iOS 5.1 crashes MixPad

Forums Forums iLive Forums Archived iLive Discussions iOS 5.1 crashes MixPad

This topic contains 6 replies, has 6 voices, and was last updated by Profile photo of Wolfgang Wolfgang 9 years, 6 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #22998
    Profile photo of john@eartsinc
    john@eartsinc
    Participant

    Had this issue this morning. Anyone else? Try to avoid downloading iOS 5.1 till A&H release a mixpad update

    John
    System Integrator
    Entertainment Arts Inc.

    #30047
    Profile photo of woutert
    woutert
    Participant

    I would be interested in follow-up on this. Anyone else the same experience?

    Wouter
    IDR32, R72, Dante, Mixpad
    laptop, TP-Link TL-WR1043ND

    #30065
    Profile photo of woutert
    woutert
    Participant

    ?

    Wouter
    IDR32, R72, Dante, Mixpad
    laptop, TP-Link TL-WR1043ND

    #30066
    Profile photo of Detonator
    Detonator
    Participant

    I downloaded 5.1 (before this thread), used the iPad1 to mix at a (large) hotel job. The hotel had 3 strong wifi addresses, I used 4 Line6 digital wireless mics (2.4 gig band – they cause great connection issues in that band, I MUST connect at 5 gig), and I put the router on top of one of the top speaker boxes (I can’t help but think having the router that close to the powerful horn magnet can’t be good…).

    I did seem to have to wait a bit to establish initial connection (20-30 seconds), and an occasional slow response, but the show went on with no issues. I’m going to find a better place to position the router, but other than that, it was business as usual.
    *I have found that the iPad is more responsive when it is not in its (cheap) cover, I never run any additional programs on the iPad when mixing, I always use the 5 gig band.

    Tim Tyler
    Detonator Sound
    Richmond, Va USA
    T112/48 R72/32 laptop iPad Dir-815

    #30068
    Profile photo of lawbass61
    lawbass61
    Participant

    Seems fine to me. Logs right on and stays connected. Perhaps an address issue?

    Jonathan Wade
    Suburban Legend Audio

    #30069
    Profile photo of levi.parker21
    levi.parker21
    Participant

    Ran a show just this last weekend using 5.1 and didn’t have any issues, using the iPad for monitors so I was even multitasking quite a bit.

    Levi Parker
    LEPA Audio

    Live sound is like a giant orange gorilla who wants to rip your face off, grab your faders and go to war!

    #30075
    Profile photo of Wolfgang
    Wolfgang
    Participant

    quote:


    Originally posted by levi.parker21

    Ran a show just this last weekend using 5.1 and didn’t have any issues…


    me too. no problems with 5.1

Viewing 7 posts - 1 through 7 (of 7 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.