using a mouse on T-80 surface

Forums Forums iLive Forums Archived iLive Discussions using a mouse on T-80 surface

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of wen wen 9 years, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #23048
    Profile photo of wen
    wen
    Participant

    I read in another post that a usb keyboard and mouse can be used on the T-80. I connected an external monitor and a usb mouse, but the mouse pointer would not show up on the screen. Does anyone know how to get the mouse pointer to show up?

    Wen

    #30230
    Profile photo of Rexeltw
    Rexeltw
    Participant

    I think you need to press alt or something similar on a USB keyboard to active the mouse cursor. Did it by chance ages ago when testing a T112 with a faulty SBC…

    .

    Just remember kids no matter how good your mixing is you can’t polish a turd…

    #30235
    Profile photo of grahamwhite
    grahamwhite
    Participant
    #30236
    Profile photo of Rexeltw
    Rexeltw
    Participant

    Cheers Graham

    I knew it was on that corner of the keyboard!

    .

    Just remember kids no matter how good your mixing is you can’t polish a turd…

    #30241
    Profile photo of wen
    wen
    Participant

    Thanks. F1 works but I notice this must be done anytime surface is powered up. I wish next version of firmware would have the system hold in memory the last setting for this feature.

    Wen

    #29473
    Profile photo of Rexeltw
    Rexeltw
    Participant

    Hi Wen

    I doubt they’ll alter this on the firmware as ‘most’ people just run editor on a decent sized laptop instead of using a mouse and monitor from the surface USB. Nice to have the option mind…

    .

    Just remember kids no matter how good your mixing is you can’t polish a turd…

Viewing 6 posts - 1 through 6 (of 6 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.